Outil de décompte
L’outil Décompte vous permet de suivre le nombre d’éléments spécifiques dans un PDF en plaçant un symbole chaque fois que vous cliquez. Contrairement aux Séquences dans la boîte à outils, les annotations de décompte sont groupées dans la Liste des annotations et maintiennent un total cumulé par page ou Espace.
-
Allez dans Outils > Mesurer >
Décompte.- Autrement, sélectionnez
Décompte dans le panneau Mesures.
- Autrement, sélectionnez
- Ouvrez le panneau Propriétés pour ajuster l'apparence de l'annotation de décompte.
- Allez dans Fenêtre > Panneaux > Propriétés pour afficher le panneau Propriétés s'il est masqué.
- Les options d'apparence s'affichent également dans la barre d'outils Propriétés lorsqu'une annotation de Décompte est sélectionnée.
- Les décomptes peuvent également être définis comme ayant des dimensions, ce qui permet des mesures pratiques d'éléments uniformément dimensionnés comme les portes et les fenêtres. Définissez-les dans la section Propriétés des mesures du panneau Mesures, si vous le souhaitez.
- Vous pouvez également utiliser le menu déroulant Unités dans la barre d’outils Propriétés pour définir les unités de mesure.
- Sélectionnez chaque objet dans le PDF que vous souhaitez décompter.
- Après avoir placé le dernier symbole de décompte, appuyez sur Échap pour arrêter le décompte.
Lors de l’ajout de symboles de décompte, un aperçu en direct apparaît dans le coin inférieur droit. Sélectionnez le X pour masquer temporairement l'aperçu. Une icône
Mesurer apparaîtra à sa place ; sélectionnez-la à tout moment pour rouvrir la fenêtre d'aperçu.
Notes :
- Lorsque les décomptes couvrent plusieurs pages ou Espaces, ils sont groupés par défaut dans la Liste des annotations.
- Vous pouvez désactiver le regroupement par Espace dans les Préférences des annotations.
- Vous pouvez créer des symboles de Décompte personnalisés à partir de la plupart des annotations.
- Vous pouvez appliquer des décomptes à des résultats de recherche visuelle.
- Les dimensions peuvent être ajoutées ou modifiées après avoir placé le décompte. Mettre à jour la hauteur, la largeur et la profondeur soit dans le panneau Mesures, soit directement dans la liste des annotations.
Dans les PDF de plusieurs pages, les groupes de décompte sont automatiquement divisés par Espace ou par page. Vous pouvez afficher le total cumulé de n’importe quelle mesure de Décompte en la sélectionnant sur le PDF. L'entrée correspondante dans la liste des annotations sera automatiquement surlignée et le total du décompte s'affichera dans la colonne Décompte .
Une fois que vous avez placé une série d'annotations Décompte, démarrer un nouveau Décompte créera une série distincte. Parfois, cependant, vous souhaiterez peut-être continuer un décompte existant. Pour ce faire :
- Cliquez avec le bouton droit sur l'une des annotations de la série de décomptes souhaitée et sélectionnez Reprendre le décompte.
- Cliquez sur le PDF pour reprendre le décompte.
Les mesures de décompte individuelles peuvent être retirées d’une série de décomptes, si vous le souhaitez. Pour ce faire, faites un clic droit sur l’annotation de la série de décomptes que vous souhaitez supprimer et sélectionnez Supprimer '<count name>' du Groupe. Pour supprimer plusieurs décomptes en même temps, utilisez Ctrl-clic ou l’ outil Lasso pour les sélectionner d’abord. La série de décomptes sera renumérotée automatiquement.
Les décomptes peuvent être divisés en groupes plus petits ou fusionnés en groupes plus grands.
Les Groupes peuvent être divisés en parties en sélectionnant des Décomptes spécifiques à Diviser en un nouveau Groupe ou répartis en Décomptes individuels.
- Sélectionnez les mesures de Décompte à diviser.
- Faites un clic droit sur l'une des mesures sélectionnées et sélectionnez l'option appropriée :
- Diviser les Décomptes divisera uniquement les Mesures sélectionnées.
- Diviser tout divisera toutes les mesures du groupe en décomptes individuels.
La fusion des décomptes les combinera en un seul groupe, plus grand.
- Sélectionnez les mesures de Décompte à combiner.
- Faites un clic droit sur l'une des mesures sélectionnées et sélectionnez Fusionner les décomptes. Gardez à l'esprit que tous les décomptes fusionnés prendront les propriétés, y compris toutes les colonnes personnalisées associées de la Liste des annotations, du décompte sur lequel un clic droit a été effectué.
Vous pouvez ajouter une action à presque n’importe quelle annotation. Faites un clic droit sur l’annotation et sélectionnez Modifier l’action.
Les annotations peuvent afficher des icônes indicatrices en dessous et à droite de l’annotation (ou des annotations groupées). Il s’agit notamment :
Action: Indique qu’une action est définie pour cette annotation. Sélectionnez pour déclencher l’action.
Capture: Indique que l’annotation contient un média intégré (généralement une image ou une vidéo). Sélectionnez cette icône pour ouvrir une fenêtre d’aperçu.
Réponse: Indique qu’une ou plusieurs réponses existent dans la liste des annotations. Survolez pour prévisualiser les réponses ou sélectionnez pour accéder à l’entrée des annotations. Désactivez la possibilité de voir les indicateurs de réponse dans le menu Vue.
Les icônes apparaissent généralement en dessous et à droite du groupe de décomptes. Lorsque les groupes sont répartis dans le document, le positionnement des icônes peut ne pas s’aligner avec chaque décompte individuel.
La colonne Décompte de la Liste des annotations affiche les totaux pour chaque groupe.
Les Décomptes sont regroupés par Espace ou par page. Donner à chaque Groupe le même Objet facilement identifiable dans le Panneau Propriétés facilitera l’obtention d’un total sur plusieurs pages ; il suffit de trier la Liste des annotations par Objet.
L’apparence d’un Décompte est configurable, y compris le symbole utilisé ainsi que sa couleur, son échelle et son opacité.
Pour modifier l’apparence d’une mesure de Décompte, sélectionnez l’annotation et sélectionnez le Panneau Propriétés. Allez dans Fenêtre > Panneaux > Propriétés pour afficher le panneau Propriétés s'il est masqué. Plusieurs propriétés seront également disponibles dans la barre d’outils Propriétés une fois l’annotation sélectionnée.
Des symboles de décompte personnalisés peuvent être ajoutés à la boîte à outils.
Pour créer un symbole de décompte personnalisé, suivez les étapes suivantes :
- Créez une annotation sur le PDF qui représente le symbole souhaité.
- Utilisez le panneau Propriétés pour modifier la couleur, la forme ou d’autres paramètres.
- Faites un clic droit sur l'annotation et sélectionnez Ajouter à la boîte à outils, puis choisissez une trousse à outils.
- Faites un clic droit sur le nouvel outil dans la boîte à outils et sélectionnez Créer un décompte.
- L'annotation est dupliquée en tant qu'outil de décompte dans la même trousse à outils. Le nouvel outil de décompte peut être déplacé vers une autre trousse à outils et utilisé directement depuis la boîte à outils.
- Pour définir les dimensions de mesure par défaut pour ce symbole de décompte personnalisé, sélectionnez-le dans la Boîte à outils, puis effectuez les modifications souhaitées sur le panneau Mesures.
Couleur: Sets la couleur du symbole de décompte.
**Opacité**: Définit l'opacité du symbole de Décompte de 0 (invisible) à 100 (opaque).
Symbole: Détermine le symbole placé sur le PDF pour représenter le Décompte.
Scale: Sets la taille du symbole de Décompte.
Afficher la légende: Affiche le texte de la légende. Sélectionnez Modification pour choisir les mesures à afficher.
Une fois que l'option Afficher la légende est activée, les propriétés suivantes pour contrôler l'apparence des légendes deviennent disponibles :
Police : Sets la police utilisée pour le texte sélectionné. Les polices disponibles sont divisées en trois zones :
- La première zone affiche toutes les polices utilisées dans l'élément de texte actuellement sélectionné.
- La deuxième zone répertorie les polices PDF standard qui sont prises en charge par tous les lecteurs de PDF. Ces polices n’ont pas besoin d’être intégrées au PDF lors de leur utilisation, ce qui permet de réduire la taille du fichier.
- La troisième zone montre toutes les autres polices disponibles. Lorsqu'elles sont utilisées, ces polices doivent être incorporées dans le PDF.
Les paramètres de police sont conservés dans le PDF et seront remplacés si la police originale n’est pas disponible.
Taille de police : définit la taille de police pour le texte. Vous pouvez choisir une taille comprise entre 2 et 72 points dans la liste, ou saisir manuellement une valeur comprise entre 1 et 144 points. Vous pouvez également utiliser des valeurs décimales avec un chiffre après la virgule.
Couleur de texte: Sets la couleur du texte.
Style de police: contrôle la mise en forme du texte. Les options incluent Gras, Italique, Souligné et Barré. Généralement, toute combinaison de ces styles peut être appliquée pour formater le texte.