Errore: "Spiacenti, questa combinazione non sembra corretta"

Si applica a:

  • Revu 21
  • Revu 20

Problema

Quando si tenta di accedere a Studio o di accedere al Bluebeam Gateway con il proprio ID Bluebeam (BBID), viene visualizzato il seguente messaggio di errore:

Spiacenti, questa combinazione non sembra corretta. È possibile controllare l'e-mail, la password o la selezione regionale.

Possibili cause

Potresti ricevere questo messaggio di errore per i seguenti motivi:

  • Hai inserito il tuo BBID e/o la tua password in modo errato.

  • Non hai ancora Creazione il tuo BBID.

  • Lo stato del tuo account è "Pre-creato".

  • Il tuo account è stato disattivato.

Soluzioni

  • Verifica di aver inserito correttamente il tuo BBID. Se il tuo BBID è corretto ma hai dimenticato la password, consulta questo articolo per informazioni su come reimpostare la password BBID.

  • Se continui a ricevere questo errore dopo aver reimpostato la password e/o convalidato il tuo account, assicurati di aver selezionato l'Area del server corretta.

  • Se non hai ancora creato il tuo BBID, consulta questo articolo per informazioni su come creare il tuo BBID.

Se nessuna delle soluzioni sopra elencate risolve il problema, contatta support.it@bluebeam.com e richiedi la riattivazione dell'account.

Se il tuo account BBID è stato disattivato su richiesta della tua azienda, l'assistenza tecnica Bluebeam avrà bisogno dell'approvazione dell'autorità che ha richiesto originariamente la disattivazione.

Revu 21

Revu 20

Risoluzione dei problemi

Messaggio di errore

Studio