問題
Revu の登録時に、次のメッセージが表示された場合:
シリアル番号とプロダクトキーを認証できません
原因
このエラーが表示されるのは、シリアル番号とプロダクトキーが間違って入力されたか、Revu の別のバージョンまたはエディション向けのものであることが原因です。
解決方法
ライセンス証明書を確認してください
まず、以下の情報が、registration@bluebeamops.com から送信されたライセンス証明書の情報と一致するかどうかを確認してください。
- エディション (例スタンダード、eXtreme)
- バージョン番号 (例:2018)
- シリアル番号
- プロダクトキー
ライセンス証明書を紛失した場合は、ライセンス&登録に連絡してコピーをリクエストしてください。
- インストールしたソフトウェアがライセンス証明書に記載されているものと一致する場合:
- エラーダイアログボックスの [OK] をクリックします。
- ライセンス証明書からシリアル番号とプロダクトキーをコピーして、[登録] ダイアログボックスに直接貼り付けます。
- [登録]をクリックします。
文字が含まれているライセンスコードは見間違うことがあります。
- インストールしたソフトウェアがライセンス証明書に記載されているものと一致しない場合は、以下の手順で現在インストールされているものを、正しいソフトウェアに置き換えてください:
A. Revu の旧バージョンをインストールする必要がある場合、現在のインストールを削除します:
- エラーメッセージダイアログボックスの [OK] をクリックします。
- [登録] ダイアログボックスの下部にある [体験版を使用] または [キャンセル] をクリックして、インストールを完了させます。
- Windows® 10 の場合: [開始] を右クリックして、次に上部にある [アプリと機能] または [プログラムと機能] をクリックします。
Windows 8.1 の場合: [開始] を右クリックして、上部にある [プログラムと機能] をクリックします。Windows 7 SP1 の場合: [開始] をクリックして、[コントロールパネル] に移動し、[プログラムをアンインストール] または [プログラムと機能] をクリックします。Revu for Mac の場合: [アプリケーション] フォルダにある Revu を見つけて [ゴミ箱] に移動させます。
- [Bluebeam Revu] を選択し、[アンインストール] をクリックします。
- 画面の指示に従って、ソフトウェアのアンインストールを続行します。
B. 正しいソフトウェアをダウンロードし、インストールします:
- インストーラをダブルクリックし、画面の指示に従ってください。
- ライセンス証明書からシリアル番号とプロダクトキーをコピーして、[登録] ダイアログボックスの該当のボックスに貼り付けます。
- [登録]をクリックします。
- それでもまだ登録できない場合は、お問い合わせください。その際、入力したシリアル番号とプロダクトキーに加え、問題の詳細をお伝えください。