Kan niet aanmelden met BBID

Dit artikel is van toepassing op:

  • Alle versies van Revu

Probleem

U krijgt een van de volgende berichten te zien wanneer u zich probeert aan te melden bij Studio:

"Kan niet aanmelden."

"Sorry, deze combinatie van e-mailadres en wachtwoord klopt niet."

Oorzaak

Deze berichten kunnen om de volgende redenen worden weergegeven:

Oplossing

Wachtwoord vergeten?

Als u al een BBID-account hebt aangemaakt, controleer dan of u het juiste wachtwoord invoert. Als u uw wachtwoord bent vergeten en dit opnieuw wilt instellen, lees dan dit artikel of volg de onderstaande instructies om in te loggen:

  1. Selecteer Hulp nodig bij het aanmelden? onderaan het inlogscherm van BBID. 
  2. Selecteer Wachtwoord vergeten?
  3. Voer het e-mailadres in dat is gekoppeld aan uw BBID-account en selecteer Resetinstructies sturen.
  4. Kijk in uw mailbox voor instructies om uw wachtwoord opnieuw in te stellen en probeer in te loggen met uw nieuwe wachtwoord. 

Als de e-mail niet in uw postvak aankomt, controleer dan uw map met ongewenste berichten en zorg ervoor dat do-not-reply@bluebeamops.com op de lijst met toegestane afzenders staat.

Bent u uitgenodigd voor een Studio-project/-sessie en kunt u niet inloggen?

Als u bent uitgenodigd voor een Studio-project/-sessie, herkent het systeem het e-mailadres dat in de uitnodigingsmail is gebruikt. Maar om deel te kunnen nemen aan het Project of de Sessie, moet u eerst een BBID-account aanmaken voor dit e-mailadres. 

Zie Hoe maak ik een nieuwe Bluebeam ID (BBID) aan? voor hulp bij het maken van een account.

Bent u uw BBID-e-mailadres vergeten?

Wanneer u uw Bluebeam-ID invoert, zou u het volgende inlogscherm moeten zien als dit het juiste e-mailadres is:

Als u (of uw wachtwoordbeheerder) een e-mailadres invult dat verkeerd is gespeld of niet klopt, ziet u een ander inlogscherm:

Als u een verkeerd gespeld of onjuist e-mailadres invoert, mislukt de inlogpoging. Als u een wachtwoordreset aanvraagt met hetzelfde adres, verstuurt de server geen e-mail.

Zorg ervoor dat u uw e-mailadres correct hebt gespeld of zoek de oorspronkelijke verificatiemail voor uw Studio-account om erachter te komen wat het juiste BBID is.

Als u het e-mailadres dat is gekoppeld aan uw BBID niet kunt terugvinden, neem dan per e-mail contact op met de technische support van Bluebeam.

U krijgt de volgende melding te zien wanneer u zich probeert aan te melden: "Kan niet aanmelden." Dit bericht kan om de volgende redenen worden weergegeven: u hebt een onjuist wachtwoord ingevoerd of u probeert in te loggen zonder een BBID-account te hebben aangemaakt.

Related Articles