Bluebeam-account wordt weergegeven als Gratis | Revu 21

Dit artikel is van toepassing op:

  • Basics
  • Core
  • Complete

Probleem

U heeft een Bluebeam-abonnement gekocht, maar in Revu wordt uw account nog steeds weergegeven als ‘Pakket: gratis’ of ‘Pakket: geen’.

Oorzaken

Uw account kan om de volgende redenen als ‘Gratis’ of ‘Geen’ worden weergegeven:

  • U bent uitgenodigd als eindgebruiker, maar u heeft de uitnodiging per e-mail nog niet geaccepteerd en uw account nog niet geactiveerd.
  • U bent de beheerder en heeft uzelf geen machtigingen voor eindgebruikers toegewezen.
  • Windows 7 is op uw computer geïnstalleerd. Revu 21 is niet compatibel met Windows 7.
  • U heeft een licentie voor een oudere versie van Revu.
  • U heeft Revu 21 geïnstalleerd zonder u aan te melden voor een proefversie.

Oplossingen

U heeft de uitnodiging per e-mail niet geaccepteerd

Controleer uw inbox op een e-mail van no-reply@bluebeamops.com met de titel ‘U bent uitgenodigd voor een Bluebeam-account’ en klik op Uitnodiging accepteren.

U hebt uzelf niet als eindgebruiker toegewezen

Als u een bedrijfsbeheerder bent, moet u eindgebruikersmachtigingen toewijzen aan uw eigen account als u zich moet kunnen aanmelden bij Revu 21 en Bluebeam Cloud. Nadat u dit gedaan heeft, moet u ook de abonnementstoegang voor uw account wijzigen, anders heeft u enkel Alleen-lezentoegang. Hiervoor doet u het volgende:

  1. Log in op het Portaal voor abonnementsbeheer als u nog niet bent ingelogd.
    Zorg dat u bent afgemeld bij Revu 21 voordat u uw account aan een abonnement toewijst.
  2. Ga in uw account naar Account Administration (Accountbeheer) > Users & Tier Management (Gebruikers- en niveaubeheer) > User Overview (Gebruikersoverzicht).
  3. Zoek het e-mailadres van uw account en selecteer het menupictogram naast Status.
  4. Selecteer Modify Subscription Access (Abonnementstoegang wijzigen).
  5. Kies een abonnement met beschikbare seats.
  6. Selecteer Save Changes (Wijzigingen opslaan).

Windows 7 is op uw computer geïnstalleerd

Revu 21 is alleen compatibel met Windows 10 en Windows 11. Om u aan te melden bij Revu 21 moet u upgraden naar een compatibele versie van Windows.

U heeft een licentie voor een oudere versie van Revu

Revu is overgestapt van een licentiemodel naar een abonnementsmodel. Als u een licentie heeft voor Revu 20 of een eerdere versie, moet u upgraden naar Revu 21 of de juiste versie installeren op de pagina voor het downloaden van oudere software.

U heeft Revu 21 geïnstalleerd zonder u aan te melden voor een proefversie

In tegenstelling tot eerdere versies van Revu moet u zich aanmelden voor een gratis proefversie van 30 dagen. Als u nog geen Bluebeam ID (BBID) heeft aangemaakt, kunt u dat doen tijdens het aanmeldproces. Heeft u al een BBID? Selecteer dan uw regio, voer uw e-mailadres in en selecteer "Try It Today" ("Probeer nu"). U ziet dan het volgende bericht: "It appears you’re already a Bluebeam user. You can start your new free trial by clicking here" ("Het lijkt erop dat u al gebruikmaakt van Bluebeam. U kunt een nieuwe gratis proefversie starten door hier te klikken"). Klik op de link om uw proefversie te starten.

Revu 21

Problemen oplossen

Abonnementen

U heeft een Bluebeam-abonnement gekocht, maar in Revu wordt uw account nog steeds weergegeven als ‘Pakket: gratis’ of ‘Pakket: geen’.

Related Articles