Registratiefout: "Autorisatiecode handmatig verkrijgen"

Probleem

Als u Revu probeert te registreren, wordt de volgende foutmelding weergegeven:

"105. Er kon geen online verbinding worden gemaakt. Selecteer ‘Autorisatiecode handmatig verkrijgen’ om met behulp van het handmatige proces een autorisatiecode te krijgen"

Oorzaak

Er zijn verschillende oorzaken voor dit foutbericht:

  • Een firewall voorkomt dat de Bluebeam-registratieserver met uw machine communiceert.
  • Uw machine heeft geen internetverbinding.
  • Uw systeemklok staat al meer dan vijf (5) minuten uit.

Oplossing

U kunt uw autorisatiecodes ontvangen via het handmatige proces en zo de registratie van Revu voltooien.
Dit proces is niet van toepassing op klanten waarvan de Revu-installatie gebruik maakt van ons Open Licensing systeem op basis van de cloud, waarvoor een betrouwbare internetverbinding nodig is om te kunnen communiceren met de registratieserver. Neem contact op met uw lokale netwerkbeheerder om het verbindingsprobleem op te lossen.

Open eerst het registratiescherm.

  1. Open Revu .
  2. Klik vanuit het menu Revu op Registreren. Er wordt een Bluebeam registratievenster geopend.

– Of –

  1. Open de Bluebeam Administrator .
  2. Klik vanuit het menu Hulpmiddelen op Revu 2019 registreren. Er wordt een Bluebeam registratievenster geopend.

Haal vervolgens de handmatige autorisatiecode op.

  1. Voer het Serienummer en de Productsleutel in en klik op Registreren.
    Neem contact  met ons op om een nieuwe versie aan te vragen als u uw licentiecertificaat kwijt bent met het serienummer en de productsleutel.
  2. Klik op Handmatig autoriseren en vervolgens op Doorgaan.
  3. Klik op de web-knop of de hyperlink bovenaan het scherm. Er wordt een webbrowser geopend die verbinding maakt met de Software-activatiepagina op bluebeam.com.
  4. Lees de informatie in de browser en klik op Autorisatiecode ophalen. Uw autorisatiecode wordt getoond op de volgende pagina.
  5. Voer de code uit de browser in het venster Handmatige autorisatie in en klik op Autoriseren.

De autorisatie is voltooid.

Revu 2019

Revu 20

Revu 2018

Foutbericht

Uw Sessie-weergavenaam is de naam die naast uw activiteit verschijnt in projecten en sessies. Zowel projecten als sessies worden standaard op dezelfde weergavenaam ingesteld, maar kunnen onafhankelijk van elkaar worden gewijzigd. Wijzigingen van uw Studio-weergavenaam zijn te zien in de lijst met deelnemers, de lijst met markeringen en de chat van de sessies (zoals hieronder aangegeven).

Related Articles