Feil: «En godkjent e-postadresse kreves for å logge inn. En ny validerings-e-post er sendt.»

Gjelder:

  • Revu 21
  • Revu 20
  • Revu 2019
  • Revu 2018

Problem

Du får denne feilmeldingen når du prøver å logge på Studio eller bli med i en økt eller et prosjekt:

En godkjent e-postadresse kreves for å logge inn. En ny validerings-e-post er sendt.

Årsak

Det har gått mer enn syv dager siden du opprettet Bluebeam ID (BBID) og kontoen din ble aldri bekreftet via koblingen i e-posten om bekreftelse.

Løsning

Hvis du vil bekrefte BBID-kontoen din, må du tilbakestille passordet og generere en ny kobling og e-post for bekreftelse.

  1. Gå til accounts.bluebeam.com.
  2. Skriv inn e-postadressen din for BBID i Logg inn-fanen.
  3. Velg Trenger du hjelp til å logge inn?
  4. Velg Glemt passord?
  5. Skriv inn e-postadressen for BBID på nytt under Tilbakestill passord.
  6. Velg Send instruksjoner for tilbakestilling.
  7. Sjekk innboksen din og tilbakestill passordet.

    Sjekk meldingen fra Bluebeam i e-posten din

  8. Når du har tilbakestilt passordet, mottar du enda en e-post fra do-not-reply@bluebeamops.com. Klikk på koblingen i den andre e-posten for å bekrefte BBID.

Hvis du fortsatt får problemer, kan du sende en e-post til support.no@bluebeam.com og legge ved et skjermbilde av e-posten for bekreftelse av BBID.

Revu 21

Revu 20

Revu 2019

Revu 2018

Feilsøking

Feilmelding

Studio

Finn ut hvordan du bekrefter Bluebeam ID-kontoen (BBID) din når koblingen for å bekrefte kontoen din er utløpt.

Related Articles