Feilmelding «Kunne ikke koble til Studio»

Gjelder:

  • Revu 20
  • Revu 2019
  • Revu 2018

Gå til andre versjoner:

Denne feilen kan skyldes et problem med skytjenestene våre, og vises øverst på siden. Du kan sjekke statussiden for Bluebeam®-skytjenester for ytterligere informasjon.

Problem

Du ser denne meldingen når du prøver å opprette en konto, logge på eller laste opp filer til Bluebeam Studio:

Kunne ikke koble til Bluebeam Studio.

Årsak

Dette er vanligvis fordi brannmurportene som brukes for Bluebeam Studio-tilkoblinger, er blokkert som en del av sikkerhetspolicyene for nettverket.

Alternativt, avhengig av ditt land eller din region, kan Bluebeam begrense tilgangen til Studio-tjenester på grunn av eksportlover i USA og andre jurisdiksjoner. Lær mer i delen Eksportkontroller i lisensavtalen for sluttbrukere

Løsning

Ta kontakt med IT-avdelingen for å bekrefte at portene oppført under ikke er blokkert for de angitte vertene:

Globale tjenester:

*.amazonaws.com:443

*.gds.bluebeam.com:443

*.login.okta.com:443

US-miljø:

*.bluebeam.com:443

UK-miljø:

*.bluebeamstudio.co.uk:443

AUS-miljø:

*.bluebeamstudio.com.au:443

DE-miljø:

*.bluebeamstudio.de:443

SE-miljø:

*.bluebeamstudio.se:443

Revu er observant ovenfor proxyer og vil automatisk bruke proxyen din hvis konfigurasjonen dens registres som gyldig. Klikk på avmerkingsboksen for Tving bruk av proxy i Revu Studio-preferanser for å tvinge Revu til å bruke proxyen.
Hvis det er nødvendig å angi en IP-adresse for å åpne portene over (i stedet for det foretrukne verstnavnet), kan du utføre et oppslag på navneserver eller pinge vertene over for deres nåværende IP-adresse. Ta kontakt med en IT-avdelingen din for å få mer informasjon.

Feilsøking

Revu 2019

Feilmelding

Studio

Revu 20

Andre versjoner av denne artikkelen

Revu 2017 og eldre
Denne feilen kan være forårsaket av et problem med skytjenestene våre, som vil bli angitt på hjemmesiden vår . Du kan sjekke statussiden for Bluebeam ® Cloud Services for mer detaljert informasjon.

Problem

Du ser denne meldingen når du prøver å opprette en konto, logge på eller laste opp filer til Bluebeam Studio:

"Kunne ikke koble til Bluebeam Studio."

Årsak

Dette er vanligvis fordi brannmurportene som brukes for Bluebeam Studio-tilkoblinger for øyeblikket er blokkert som en del av IT-avdelingens retningslinjer for nettverkssikkerhet.

Løsning

Kontakt IT-avdelingen din for å bekrefte at portene som er oppført nedenfor, er åpne.

For Revu 12.5 og nyere

Følgende porter må oppheves for de angitte vertene:

  • *.bluebeam.com:443
  • *.amazonaws.com:443
Revu 12.5 og nyere er proxy-bevisste og vil automatisk bruke proxyen din hvis konfigurasjonen er gjenkjent som gyldig. Klikk på "Force proxy use"-avmerkingsboksen i Revu Studio Preferences for å tvinge Revu til å bruke proxyen.

For Revu 10 til 12.1

Følgende TCP/UDP-porter må oppheves for de angitte vertene:

  • studio.bluebeam.com:443
  • studio.bluebeam.com:7398
  • *.amazonaws.com:443

For Revu 8.5 til 9

Følgende TCP/UDP-porter må oppheves for de angitte vertene:

  • studio.bluebeam.com:443
  • studio.bluebeam.com:7398
Hvis det er nødvendig å angi en IP-adresse for å åpne portene ovenfor (i motsetning til vertsnavnet, som vi anbefaler), kan du utføre et navneserveroppslag eller pinge vertene ovenfor for deres nåværende IP-adresser. Ta kontakt med din IT-avdeling for informasjon om hvordan du gjør dette.

Feilsøking

Revu 2017 og eldre

Feilmelding

Studio

Hvis du har problemer med å koble til Studio, sørg for å sjekke brannmurportene, samt Bluebeam-statussiden.

Related Articles