Nettverkstilkoblingsproblemer når du forsøker å registrere/avregistrere

Gjelder:

  • Revu 2017 og eldre

Problem

Registreringsfeil

Du får denne feilmeldingen når du prøver å registrere Revu 2017 eller eldre:

105 Kan ikke opprette en Internett-tilkobling.

Kan ikke avregistrere

Du mottar eventuelt denne feilmeldingen når du prøver å avregistrere Revu 2017 eller eldre:

Avregistrering av lisens mislyktes. Sjekk nettverkstilkoblingen og prøv på nytt.

Årsak

For å overholde Microsofts nyeste retningslinjer for sikkerhet, har vi for kort tid siden oppdatert skyinfrastrukturen vår slik at den støtter Transport Layer Security v1.2.

TLS er en sikker protokoll for kommunikasjon over et nettverk. På grunn av oppdateringen mottar eldre versjoner av Revu (2017 og eldre) feilmeldinger under registrerings-/avregistreringsforsøk.

Løsning

Hvis du vil registrere manuelt i stedet for å laste ned konfigurasjonsfilene nedenfor, kan du se denne artikkelen.

Slik registrerer du:

  1. Lukk Revu hvis programmet er åpnet.
  2. Last ned konfigurasjonsfilen for versjonen din:
  3. Åpne Nedlastinger-mappen, høyreklikk på den pakkede konfigurasjonsmappen og velg Pakk ut alle > Pakk ut.
  4. I Windows Filutforsker går du til eller kopierer og limer inn denne filbanen for din Revu-versjon:
    C:\Program Files\Bluebeam Software\Bluebeam Revu\2017\Revu
    C:\Program Files\Bluebeam Software\Bluebeam Revu\2016\Revu
  5. Kopier og lim inn Revu.exe.config-filen fra mappen du har lastet ned og pakket ut.
    Når du får en popup-melding om at en fil med samme navn allerede eksisterer, velger du Erstatt.
  6. Hvis du bruker Revu 2017, må du erstatte en annen fil. Gå til eller kopier og lim inn følgende filbane for å gjøre dette:
    C:\Program Files\Bluebeam Software\Bluebeam Revu\2017\Pushbutton PDF
  7. Kopier og lim inn PbMngr5.exe.config-filen fra mappen du har lastet ned og pakket ut.
    Når du får en popup-melding om at en fil med samme navn allerede eksisterer, velger du Erstatt.
  8. Åpne Revu på nytt og prøv å registrere og avregistrere igjen.

Slik avregistrerer du:

Hvis du har problemer med å avregistrere Revu 2017 eller eldre etter at du harr forsøkt trinnene over, kan du ta kontakt med lisensteamet vårt på registration@bluebeam.com.

Revu 2017 og eldre

Feilsøking

Feilmelding

Har du tilkoblingsproblemer når du forsøker å registrere eller avregistrere Revu 2017 eller eldre? Få hjelp her.

Related Articles