Når du forsøker å registrere Revu, ser du den følgende feilmeldingen:
«105. Kan ikke opprette en Internettilkobling. Velg ‘Få godkjenningskode manuelt’ for å få en godkjenningskode gjennom den manuelle prosessen.»
Årsak
Det er flere mulige årsaker for denne feilmeldingen:
En brannmur hindrer Bluebeams registreringsserver fra å kommunisere med maskinen din.
Maskinen din er ikke tilkoblet Internett.
Systemklokken din stemmer ikke med mer enn fem (5) minutter.
Løsning
Du kan motta godkjenningskoden din ved hjelp av den manuelle prosessen og fullføre registreringen av Revu.
Denne prosessen gjelder ikke for kunder som har Revu-installasjoner som bruker det skybaserte Open Licensing-systemet, ettersom dette systemet krever en pålitelig internett-tilkobling for å kunne kommunisere med registreringsserveren. Kontakt den lokale nettverksadministratoren for å løse tilkoblingsproblemet.
Først må du få tilgang til skjermbildet Registrering.
Åpne Revu .
Fra Revu-menyet, klikk på Registrer. En Bluebeam-registreringsdialog vil bli synlig.
Få så tak i den manuelle godkjenningskoden.
Angi serienummeret og produktnøkkelen og klikk så på Registrer.
Hvis du har mistet lisenssertifikatet som inneholder serienummeret og produktnøkkelen, kan du ta kontakt med oss for å be om en ny kopi.
Klikk på Godkjenn manuelt og deretter på Fortsett.
Gjennomgå informasjonen i nettleseren og klikk på Få godkjenningskode. Du finner godkjenningskoden på neste side.
Skriv koden fra nettleseren inn i vinduet Manuell godkjenning og klikk på Godkjenn.
Godkjenningen er fullført.
Feilsøking
Revu 2019
Feilmelding
Lisensiering og registrering
Revu 20
Andre versjoner av denne artikkelen
Revu 2017 og eldre
Problem
Når du forsøker å registrere Revu, ser du den følgende feilmeldingen:
«105. Kan ikke opprette en Internettilkobling. Velg ‘Få godkjenningskode manuelt’ for å få en godkjenningskode gjennom den manuelle prosessen.»
Årsak
Det er flere mulige årsaker for denne feilmeldingen:
En brannmur hindrer Bluebeams registreringsserver fra å kommunisere med maskinen din.
Maskinen din er ikke tilkoblet Internett.
Systemklokken din stemmer ikke med mer enn fem (5) minutter.
Løsning
Du må motta koden din manuelt før du fullfører registreringen av Revu.
Denne prosessen gjelder ikke for kunder som har Revu-installasjoner som bruker det skybaserte Open Licensing-systemet, ettersom dette systemet krever en pålitelig internett-tilkobling for å kunne kommunisere med registreringsserveren. Kontakt den lokale nettverksadministratoren for å løse tilkoblingsproblemet.
Først må du gå til skjermbildet Registrering.
Åpne Revu .
Fra Hjelp-menyen klikker du på Registrer. En Bluebeam-registreringsdialog vil bli synlig.
– eller –
Åpne Bluebeam Administrator .
Fra Verktøy-menyen klikker du på Registrer Revu. En Bluebeam-registreringsdialog vises.
Få så tak i den manuelle godkjenningskoden.
Angi serienummeret og produktnøkkelen og klikk så på Registrer.
Hvis du har mistet lisenssertifikatet som inneholder serienummeret og produktnøkkelen, kan du ta kontakt med Lisensiering og registrering for å be om en ny kopi.
Klikk på Godkjenn manuelt og deretter på Fortsett.
Gjennomgå informasjonen i nettleseren og klikk på Få godkjenningskode. Du finner godkjenningskoden på neste side.
Skriv koden fra nettleseren inn i vinduet Manuell godkjenning og klikk på Godkjenn.
Godkjenningen er fullført.
Feilsøking
Revu 2017 og eldre
Feilmelding
Lisensiering og registrering
Når du forsøker å registrere Revu, ser du den følgende feilmeldingen: «105. Kan ikke opprette en Internett-tilkobling. Velg ‘Få godkjenningskode manuelt’ for å få en godkjenningskode gjennom den manuelle prosessen.»