Studio-feil: «E-postadressen finnes allerede»

Denne artikkelen gjelder:

  • Alle versjoner av Revu

Problem

Du får følgende feil når du prøver å endre e-postadresse på Studio-kontoen:
«E-postadressen finnes allerede {0}»

Årsak

Hvis e-postadressen din nylig ble endret eller du ble invitert til et nytt prosjekt eller en økt i Studio med den nye adressen, oppretter Studio en «plassholder»-konto for denne e-postadressen. Denne plassholder-kontoen fungerer ikke før kontoen er fullstendig opprettet og du har angitt et passord for den, men du vil ikke lenger kunne bruke denne nye adressen når du oppdaterer den eksisterende Studio-kontoen din.

Løsning

Problemet løses i en kommende utgivelse. I mellomtiden kan du prøve den midlertidige løsningen under.

Du må først fullføre opprettelsen av plassholder-kontoen som er knyttet til den nye e-postadressen. Når kontoen er opprettet, kan du gjøre den nye adressen tilgjengelig ved å endre Studio-adressen til en annen, ikke-relatert e-postadresse.

 Del I. Opprett plassholder-kontoen for den nye e-postadressen din 

  1. Gå til Bluebeam-kontoens side
  2. Velg Opprett konto og fyll ut de påkrevde feltene.
    Forsikre deg om at du bruker en ny, ønsket e-postadresse.
  3. Når skjemaet er utfylt, velger du Opprett konto. En e-post som ber deg om en bekreftelse, sendes til e-postadressen du brukte til å opprette kontoen.
  4. Åpne denne e-posten og velg Bekreft Bluebeam ID for å bekrefte kontoen din.
  5. Åpne Revu når kontoen din er bekreftet.
  6. Logg på Studio med den nye e-postadressen og passordet. Det er viktig at du logger inn på Studio, siden dette fullfører kontoopprettingen.

Del II. Gjør den nye e-postadressen tilgjengelig

  1. Logg inn på Studio-kontoen du opprettet i del I. Forsikre deg om at du er logget ut av denne kontoen på alle enheter.
  2. Gå til Bluebeam-kontoens side
  3. Logg inn med e-postadressen som ble brukt til å opprette kontoen i del I.
  4. Velg Endre ved siden av E-post.
  5. Skriv inn en ny e-postadresse og velg Lagre. En e-post som ber deg om en bekreftelse, sendes til den nye e-posten.
    Forsikre deg om at du bruker en e-postadresse du har tilgang til, deriblant en personlig e-postadresse. Denne personlige e-postadressen brukes bare til å gjøre den ønskede e-postadressen din tilgjengelig.
  6. Åpne denne e-posten og velg Bekreft Bluebeam ID for å bekrefte kontoen din.
  7. Åpne Revu når den nye e-posten er bekreftet.
  8. Logg på Studio med den nye e-postadressen og passordet.


Del III. Endre e-posten til den opprinnelige Studio-kontoen til den nye e-postadressen

  1. Logg ut av den opprinnelige Studio-kontoen (den gamle e-postadressen) på alle enheter.
  2. Gå til Bluebeam-kontoens side
  3. Logg på med den opprinnelige e-postadressen og passordet.
  4. Velg Endre ved siden av e-postadressen.
  5. Skriv inn den endelige, ønskede e-postadressen og velg Lagre. En e-post som ber deg om en bekreftelse, sendes til denne e-postadressen.
  6. Åpne denne e-posten og velg Bekreft Bluebeam ID for å bekrefte kontoen din.
  7. Åpne Revu når den nye e-posten er bekreftet.
  8. Logg på Studio med den nye e-postadressen og passordet. 
    Sørg for å følge hver trinn som oppført. Hvis du ikke bekrefter den nye e-postadressen ved å logge inn med den, løses heller ikke dette problemet.

Hvis du har utført denne prosessen og femdeles opplever problemer, kan du ta kontakt med oss for å få ytterligere hjelp.

Feilsøking

Revu 2017 og eldre

Revu 2018

Revu 2019

Revu 20

Studio

Du mottar følgende feil når du prøver å endre e-postadressen til Studio-kontoen din: «E-postadressen finnes allerede {0}»

Related Articles