Fel: Kunde inte ansluta till Studio

Gäller för:

  • Revu 20
  • Revu 2019
  • Revu 2018

Gå till andra versioner:

Det här felet kan bero på problem med vår molntjänst, vilket anges längst upp på sidan. Mer detaljerad information finns på statussidan för Bluebeams® molntjänster.

Problem

När du försöker skapa ett konto, logga in eller ladda upp filer till Bluebeam Studio ser du det här meddelandet:

Kunde inte ansluta till Bluebeam Studio.

Orsak

Det här beror vanligtvis på att brandväggsportarna som används för att ansluta till Bluebeam Studio har blockerats som en del av ditt nätverks säkerhetsprinciper.

Beroende på ditt land eller din region är det också möjligt att Bluebeam begränsar åtkomsten till Studio-tjänsterna på grund av exportlagstiftning i USA eller andra jurisdiktioner. Läs mer i avsnittet Exportkontroller i vårt licensavtal för slutanvändare

Lösning

Kontakta din IT-avdelning för att kontrollera att de portar som anges nedan inte är blockerade för angivna värdar:

Global Services:

*.amazonaws.com:443

*.gds.bluebeam.com:443

*.login.okta.com:443

US-miljön:

*.bluebeam.com:443

UK-miljön:

*.bluebeamstudio.co.uk:443

AUS-miljön:

*.bluebeamstudio.com.au:443

DE-miljön:

*.bluebeamstudio.de:443

SE-miljön:

*.bluebeamstudio.se:443

Revu känner av proxyer och använder automatiskt din proxy om dess konfiguration identifieras som giltig. Markera rutan Tvinga proxyanvändning i Inställningar för Revu Studio för att tvinga Revu att använda proxyn.
Om du måste ange en IP-adress (och inte värdnamnet, vilket är att föredra) för att öppna ovanstående portar kan du göra en namnserversökning eller pinga ovanstående värdar för att få deras IP-adresser. Kontakta din IT-avdelning för mer information.

Felsökning

Revu 2019

Felmeddelande

Studio

Revu 20

Andra versioner av den här artikeln

Revu 2017 och äldre
Det här felet kan bero på problem med vår molntjänst, vilket anges på vår hemsida. Mer detaljerad information finns på statussidan för Bluebeam® Cloud-tjänsterna.

Problem

När du försöker skapa ett konto, logga in eller ladda upp filer till Bluebeam Studio ser du det här meddelandet:

”Det gick inte att ansluta till Bluebeam Studio.”

Orsak

Det här beror vanligtvis på att brandväggsportarna som används för att ansluta till Bluebeam Studio för tillfället är blockerade, som en del av din IT-avdelnings säkerhetsprinciper för nätverk.

Lösning

Kontakta din IT-avdelning för att kontrollera att de portar som anges nedan är öppna.

För Revu 12.5 och senare

Följande portar får inte vara blockerade för angivna värdar:

  • *.bluebeam.com:443
  • *.amazonaws.com:443
Revu 12.5 och senare känner av proxyer och använder automatiskt din proxy om dess konfiguration identifieras som giltig. Markera rutan Tvinga proxyanvändning i Inställningar för Revu Studio för att tvinga Revu att använda proxyn.

För Revu 10 till 12.1

Följande TCP/UDP-portar får inte vara blockerade för angivna värdar:

  • studio.bluebeam.com:443
  • studio.bluebeam.com:7398
  • *.amazonaws.com:443

För Revu 8.5 till och med 9

Följande TCP/UDP-portar får inte vara blockerade för angivna värdar:

  • studio.bluebeam.com:443
  • studio.bluebeam.com:7398
Om du måste ange en IP-adress (och inte värdnamnet, vilket vi rekommenderar) för att öppna ovanstående portar kan du göra en namnserversökning eller pinga ovanstående värdar för att få deras IP-adresser. Kontakta din IT-avdelning för information om hur du gör det.

Felsökning

Revu 2017 och tidigare

Felmeddelande

Studio

Om du har problem med att ansluta till Studio bör du kontrollera brandväggsportarna, och även statussidan för Bluebeam.

Related Articles