Fel: ”Stapler ingår inte i din nuvarande prenumeration”

Den här artikeln gäller:

  • Revu 21
  • Revu 20

Problem

När du försöker skicka ett dokument till Bluebeam Stapler eller Bluebeam PDF-skrivaren får du följande felmeddelande: Stapler ingår inte i din nuvarande prenumeration. Logga in i Revu eller uppdatera din prenumeration för att komma åt den här funktionen.

Fel vid prenumeration på Bluebeam Stapler

För Revu 21-användare är Bluebeam Stapler och Bluebeam PDF-skrivare tillgängliga med alla prenumerationsplaner (Basics, Core och Complete). Om du använder Revu 20 ingår tillgång till de här Bluebeam-apparna i alla utgåvor (Standard, CAD och eXtreme).


Orsak

Om du använder Revu 21 och får det här felet är ditt Bluebeam-konto i skrivskyddat eller ej tilldelat läge. När du får det här felet när du använder Revu 20 har du en installation sida vid sida med Revu 21.


Lösning

Tänkbara lösningar skiljer sig åt beroende på vilken version av Revu du använder. Du kan se dem nedan.

Revu 21

För att kontrollera vilken åtkomst du har genom din prenumeration loggar du in på Revu 21 och väljer din e-postadress i det övre högra hörnet. Om du ser Paket: Ej tilldelat under dina kontouppgifter betyder det att du har skrivskyddad åtkomst till Revu 21. Kontakta din organisationsadmin (dvs. licensägare och/eller IT-avdelning) och be dem ändra din prenumerationsåtkomst till Basics, Core eller Complete.

Om du är organisationsadmin för ditt konto kan du ändra din prenumerationsåtkomst direkt, eller inaktivera/återaktivera ditt konto via portalen för hantering av Bluebeam-prenumerationer. Se till att logga ut från Revu 21 innan du gör några ändringar på ditt konto.

Om du väljer att inaktivera och återaktivera ditt konto måste du acceptera en ny inbjudan och återigen bekräfta/skapa ditt Bluebeam-ID via e-post. Mer information om kontoinställningar finns på sidan Registrering för Bluebeam-prenumeration .

Revu 20

Om du använder Revu 20 men även har Revu 21 installerat måste du avinstallera Revu 21 och motsvarande OCR för att återfå tillgång till Bluebeam Stapler och Bluebeam PDF-skrivare. Gör så här:

  1. Skriv Appar och funktioner i sökfältet för Windows intill Start-knappen och välj det i resultaten.
  2. Bläddra ner till Bluebeam Revu x64 21 och klicka på det. Välj Avinstallera.
  3. Bläddra ner till BluebeamOCR 21 och klicka på det. Välj Avinstallera.
  4. Starta om datorn.
  5. Öppna Revu.
  6. Välj Revu > Kontrollpanel och få tillgång till Bluebeam Stapler och/eller Bluebeam PDF-skrivare.

Revu 21

Felsökning

Prenumerationshantering

Felmeddelanden

När du försöker skicka ett dokument till Bluebeam Stapler eller Bluebeam PDF-skrivare visas ett felmeddelande. Så här löser du det.

Related Articles