RDP LoadLibrary Error 126: Det går inte att hitta den angivna modulen

Gäller för:

  • Revu 21
  • Revu 20
  • Revu 2019

Problem

Följande fel visas när du försöker komma åt Revu på en värddator eller server med hjälp av Microsoft Remote Desktop Protocol (RDP):

Orsak 

Felet kan bero på olika kompatibilitetsfaktorer när du använder Revu via RDP, till exempel föråldrade drivrutiner eller dålig nätverksanslutning. 

Revu stöds inte officiellt i en RDP-miljö. Mer information om vilka virtuella miljöer som stöds av Revu 20 och senare finns i avsnittet om kompatibilitet i Bluebeam Revu i en Citrix-miljö. Revu 21 har inte testats eller certifierats för användning i virtuella miljöer och har ännu inte stöd för Citrix.

Lösning

Följande åtgärder är möjliga lösningar på problemet. Beroende på din specifika miljö är det inte säkert att alla de lösningar som anges är genomförbara.

Ändra inställningarna för renderingsmotorn
  1. I Revu går du till Revu > Inställningar > Avancerat > 2D-rendering.
  2. Under Renderingsmotor väljer du Programvara. Välj OK.
  3. Starta om Revu.
    1. Om problemet kvarstår återgår du till rullgardinsmenyn Renderingsmotor och väljer Tidigare versioner (GDI). Välj OK.
    2. Starta om Revu.
Kontrollera drivrutinerna på värd- och klientdatorer

Kontrollera att drivrutinerna för både värd- och klientdatorerna är aktuella, särskilt för grafikkort och anslutna enheter som dockningsstationer för bärbara datorer. 

Kontrollera din nätverksanslutning

En felaktig nätverksanslutning kan resultera i avsevärda fördröjningar när du använder Revu via RDP. Att starta om värd- och klientdatorerna kan skapa en mer stabil anslutning.

Överför din licens (Revu 20 och tidigare)
Om du har en Bluebeam-prenumerationsplan kan du logga in på en annan enhet som har Revu 21 installerat. Med en Bluebeam-prenumerationsplan kan du komma åt Revu 21, Studio och Bluebeam Cloud på upp till fem enheter med en och samma inloggning.

Om föregående steg inte löste problemet kan du överföra licensen till din lokala dator för att få det att fungera som det ska.

Felsökning

Revu 2019

Revu 2018

Revu 2017 och tidigare

Felmeddelande

System och miljö

Revu 20

Revu 21

Lös ett problem som uppstår när du ansluter till Revu på en värddator eller server med Microsoft Remote Desktop Protocol (RDP).

Related Articles