Gäller för:
- Revu 20 eller tidigare
Problem
Följande felmeddelande visas när du försöker registrera en Open License för Bluebeam Revu:
Det gick inte att upprätta en internetanslutning till licensservern. Återanslut till internet inom 3 dagar och 0 timmar för att förnya din respitperiod offline.
Orsak
Den vanligaste orsaken till felet är att systemklockan går fel med mer än fem minuter. Vår licensserver kräver att tiden på enheten är inställd på aktuell tid eller inom ett femminutersfönster.
Lösning
Om systemklockan går fel följer du de här stegen för att ställa in rätt tid:
- Öppna Kontrollpanelen i Windows.
- Klicka på Klocka, språk och nationella inställningar.
- Under Datum och tid klickar du på Ställ in tid och datum.
- Klicka på knappen Ändra datum och tid och ange aktuell tid.
- Klicka på OK.
- Om det är tillämpligt klickar du på Ändra tidszon för att ställa in rätt tidszon.
- Klicka på OK.
Systemklockan ska nu visa aktuell tid och du kan försöka registrera din licens igen.
Om problemet kvarstår
Andra möjliga orsaker till felet kan vara att brandväggen blockerar kommunikationen med licensservern, eller att ditt användarkonto inte har skrivbehörighet för en viss Microsoft-mapp som standard. Kontrollera att följande servrar kan nås:
https://login.microsoftonline.com
https://activation.bluebeam.com
Om servrarna inte kan nås kan de behöva ställas in som betrodda platser i brandväggen. Om servrarna kan nås ber du din IT-administratör att kontrollera att du har skrivbehörighet för den här mappen: C:\ProgramData\Microsoft\Crypto\RSA\MachineKeys?
Felsökning
Revu 2017 och tidigare
Revu 2018
Revu 2019
Revu för Mac 1
Revu för Mac 2
Revu 2019
Felmeddelande
Licensiering och registrering
Lös ett fel som uppstår när du försöker registrera en Open License för Bluebeam® Revu®