Fel: Filen är låst av en annan användare. Vill du öppna en skrivskyddad kopia av den här filen?

Gäller för:

  • Revu 21
  • Revu 20
  • Revu 2019
  • Revu 2018

Gå till andra versioner:

Problem

När du försöker öppna en PDF får du följande felmeddelande:

Fel vid öppning av fil: ”Filen är låst av en annan användare. Vill du öppna en skrivskyddad kopia av den här filen?”

Orsak

Det här händer när Windows inte har en inbyggd PDF-läsare för att visa filer i förhandsgranskningsfönstret. Istället använder Windows en PDF-läsare från tredje part som markerar filen som låst eller som att den används.

Lösningar

Ändra standardprogram för PDF-visning

Revu inkluderar ett förhandsgranskningsprogram för PDF för Utforskaren i Windows där filer inte markeras som att de används. Förhandsgranskningsprogrammet för PDF aktiveras när Revu ställs in som standardprogram för PDF-visning i Windows.

  1. Öppna Revu.
  2. Välj Revu > Inställningar.
  3. Välj Admin från menyn till vänster.
  4. Välj Öppna standardprogram.
  5. När fönstret Inställningar visas utför du följande ytterligare steg:
    1. Välj Välj standardappar efter filtyp.
    2. Bläddra i listan över filtyper tills du kommer till .pdf, och dubbelklicka på det nuvarande standardprogrammet.
    3. Välj Revu i listan över program.

Redigera dina Revu-inställningar

Du kan också redigera dina inställningar i Revu enligt nedanstående beskrivning:

  1. Gå till Revu > Inställningar.
  2. Välj Allmänt i menyn till vänster.
  3. Välj fliken Dokument.
  4. Avmarkera kryssrutan för Fråga användare om filen är låst.
  5. Välj OK.

Om du förhandsgranskar filen i Windows förhandsgranskningsfönster kanske du inte kan spara den i Revu. Du kanske ser följande fel: Dokumentet kunde inte publiceras. Processen kan inte komma åt filen eftersom den används av en annan process.

Du kan välja en annan fil i Utforskaren i Windows, eller stänga Utforskaren helt, och sedan försöka spara det dokument som du arbetade med från början.

Filer som lagras på en server

Om felet visas när du öppnar en fil som lagras på en server är det möjligt att en annan användare har dokumentet öppet. Vissa nätverksprocesser, som säkerhetskopierings- eller synkroniseringsverktyg, kan också markera att filer används.

Felsökning

Revu 2018

Revu 2019

Felmeddelande

Studio

Revu 20

Andra versioner av den här artikeln

Revu 2017 och tidigare

Problem

När du försöker öppna en PDF får du ett meddelande där det står:

Fel vid öppning av fil: Filen är låst av en annan användare. Vill du öppna en skrivskyddad kopia av den här filen?

Orsak

Det här händer när Windows inte har en ursprunglig PDF-läsare för att visa filer i förhandsgranskningsfönstret. Istället använder Windows en PDF-läsare från tredje part som markerar filen som låst eller som att den används.

Lösning 1: Ändra standardprogram för PDF-visning

I Revu 9.5 och senare ingår Bluebeams ”förhandsgranskare” för Utforskaren i Windows där filer inte markeras som att de används.

Användare av Revu 9 med version 9.0 till 9.2.1 kan ladda ner och installera den här kostnadsfria uppdateringen från sidan Nedladdningar och uppdateringar.

När du har bekräftat att Revu 9.5 eller senare är installerat kan du ställa in Bluebeam som standardprogram för PDF-visning genom att följa stegen nedan:

  1. Öppna Revu.
  2. Klicka på Hjälp > Kontrollpanel.
  3. Klicka på fliken Revu under Kontrollpanel.
  4. Markera kryssrutan Använd som standardprogram för PDF-visning.
  5. Klicka på OK.

Lösning 2: Ändra dina inställningar i Revu

Du kan också förhindra att meddelandet visas genom att stänga av det i inställningarna för Revu så som beskrivs nedan:

Beroende på din version av Revu:

  1. Klicka på Redigera > Inställningar or eller använd tangentbordsgenvägen Ctrl+K.
    Det finns en lista med Revus tangentbordsgenvägar i menyn Revu Hjälp och på vår webbplats.
  2. Klicka på Dokument till vänster.
  3. Avmarkera kryssrutan för Fråga användare om filen är låst.
  4. Klicka på OK för att spara inställningen och stäng sedan Inställningar.

Du kan inte spara en fil om den är markerad som ”in use by” (använd av) i Adobes förhandsgranskare. Då visas ett felmeddelande där det står: Dokumentet kunde inte publiceras. Processen kan inte komma åt filen eftersom den används av en annan process.

För att lösa problemet måste du välja en annan fil i Utforskaren i Windows för att förhandsgranska filen, och sedan försöka spara det dokument som du arbetade med från början.

En kommentar om filer som lagras på en server

Om felet visas när du försöker öppna en fil som lagras på en server är det möjligt att någon annan har dokumentet öppet. En annan sak att tänka på är att vissa nätverksprocesser, som säkerhetskopierings- eller synkroniseringsverktyg, kan också markera att filer används.

Felsökning

Revu 2017 och tidigare

Felmeddelande

Studio

Det här felet uppstår när Windows inte har någon inbyggd PDF-läsare för att visa filer i förhandsgranskningsfönstret.

Related Articles