Grå bakgrund när en fil har öppnats – Fel: Revu fungerar inte

Gäller för:

  • Revu 21
  • Revu 20
  • Revu 2019
  • Revu 2018

Gå till andra versioner:

Problem

Dina PDF-filer öppnas inte i Revu och du ser bara fliken Arkiv. Följande felmeddelande visas när du försöker stänga dokumentet eller Revu:

Bluebeam Revu fungerar inte. Windows söker efter en lösning på problemet.

Följt av:

Bluebeam Revu fungerar inte. Ett problem gjorde att det här programmet slutade fungera. Programmet stängs och du kommer att meddelas om det finns någon lösning på problemet.

Orsak

Det här kan inträffa på grund av ett problem med den profil som du använder i Revu.

Lösning

Starta Revu utan att öppna ett dokument, välj en annan profil och öppna sedan en fil. Om det var profilen som orsakade problemet visas PDF-filen men inte felmeddelandena när du stänger dokumentet eller Revu.

  1. Öppna Revu utan att öppna en PDF.
  2. Gå till Revu > Profiler .
  3. Välj en annan profil i menyn.
  4. Öppna en PDF för att se om den visas.
  5. Om filen visas som den ska byter du tillbaka till din ursprungliga profil.

Genom att du växlar mellan profilerna bör den ursprungliga profilen börja fungera igen. Om det här inte löser problemet måste den ursprungliga profilen raderas. Så här raderar du en profil:

  1. Gå till Revu > Profiler .
  2. Klicka på Hantera profiler .
  3. Välj den profil som du vill radera och klicka på Radera.
  4. Klicka på Ja för att bekräfta.
  5. Klicka på OK för att stänga dialogrutan Hantera profiler.
Att radera profilen betyder inte att verktygssatser som kan ha varit kopplade till profilen raderas.

Återskapa profilen

Om den profil som du raderade var en förinställd profil importeras en ny kopia automatiskt nästa gång som Revu startas. Om det däremot var en anpassad profil eller en förinställd profil som du hade anpassat, måste du bygga om den.

Säkerhetskopiera dina Revu-inställningar

När du har byggt om profilen rekommenderas du att säkerhetskopiera dina Revu-inställningar.Säkerhetskopian innehåller alla dina profiler och verktygssatser och är användbar om du behöver installera Revu på en ny dator och behålla dina nuvarande inställningar.

Felsökning

Revu 2019

Felmeddelande

Revu 20

Revu 21

Andra versioner av den här artikeln

Revu 2017 och tidigare

Sammanfattning

PDF-innehåll visas inte och Revu kraschar när du försöker stänga filen eller programmet.

Relevanta produkter

Bluebeam Revu för Windows


Problem

Du har öppnat en fil i Revu och det enda som visas är fliken Arkiv och en grå bakgrund.

-och-

Följande felmeddelande visas när du försöker stänga dokumentet eller Revu:

Bluebeam Revu fungerar inte. Windows söker efter en lösning på problemet.

Följt av:

Bluebeam Revu fungerar inte. Ett problem gjorde att det här programmet slutade fungera. Programmet stängs och du kommer att meddelas om det finns någon lösning på problemet.

Varför händer detta?

Det här beror vanligtvis på att det har uppstått ett problem med den profil som du använder i Revu.

Lösning

Starta Revu utan att öppna ett dokument, välj en annan profil och öppna sedan en fil. Om det var profilen som orsakade problemet visas PDF-filen men inte felmeddelandena när du stänger dokumentet eller Revu.

  1. Öppna Revu utan att öppna en PDF.
  2. Öppna dialogrutan Hantera profiler genom att klicka på Visa > Profiler .
  3. Välj en annan profil i rullgardinsmenyn Aktiv.
  4. Klicka på OK för att stänga dialogrutan Hantera profiler.
  5. Öppna en PDF för att se om den visas.

Om den andra profilen visas som den ska är det problem med den ursprungliga profilen, och den måste raderas.

  1. För att radera profilen klickar du på Visa > Profiler .
  2. Välj den ursprungliga profilen i profillistan.
  3. Klicka på knappen Radera och sedan på Ja för att bekräfta.
  4. Klicka på OK för att stänga dialogrutan Hantera profiler.
    Att radera profilen betyder inte att verktygssatser som kan ha varit kopplade till profilen raderas.

Återskapa profilen

Om den profil som du raderade var en av de profiler som ingår i Revu importeras en ny kopia automatiskt nästa gång Revu startas. Om det däremot var en anpassad profil eller en förinställd profil som du hade anpassat, måste du bygga om den så som beskrivs i Revu Hjälp.

Säkerhetskopiera dina Revu-inställningar

Även om det sällan uppstår problem med Revu-profiler rekommenderar vi att du säkerhetskopierar dina Revu-inställningar när du har kommit igång igen. Säkerhetskopian innehåller alla dina profiler och verktygssatser. Den kan vara användbar om du behöver installera Revu på en ny dator och använda samma inställningar.

Felsökning

Revu 2017 och tidigare

Felmeddelande

Dina PDF-filer öppnas inte i Revu och du ser bara fliken Arkiv. Följande felmeddelande visas när du försöker stänga dokumentet eller Revu:

Related Articles