Studio-e-postmeddelanden tas inte emot

Gäller för:

  • Alla versioner av Revu

Problem

Du får inte ditt verifieringsmeddelande för Studio eller inbjudningar till och meddelanden i Studio. 

Orsak

Troligen vidarebefordras dina e-postmeddelanden till skräppostmappen, eller så blockeras de av din nätverksadministratör. 

Lösning

Om du har skapat ett Studio-konto via Bluebeam Revu, eller med din iPad med hjälp av Revu eller Vu för iPad, har ett valideringsmeddelande skickats till dig från do-not-reply@bluebeamops.com. Titta efter valideringsmeddelandet i skräppostmappen om det inte har kommit till din inkorg. Om du ändå inte kan hitta valideringsmeddelandet, eller om du har lyckats verifiera ditt konto men ändå inte får Studio-meddelanden måste du kontakta din IT-avdelning för att avblockera meddelandena.

Om din avdelning använder SPF-posten (Sender Policy Framework) för att kontrollera behöriga e-postavsändare måste följande IP-adresser läggas till listan över behöriga avsändare:  

  • US: 54.240.43.6, 54.240.43.7
  • DE: 76.223.184.4, 76.223.184.48
  • SE: 23.251.241.6, 23.251.241.7
  • AU: 69.169.234.170, 69.169.234.171
  • UK: 23.249.219.49, 23.249.219.50

När detta är gjort kan du validera ditt konto och fortsätta ta emot e-postmeddelanden i Studio.

Felsökning

Revu 2017 och tidigare

Revu 2018

Revu 2019

Revu 20

Studio

Lär dig hur du löser problemet ”En giltig e-postadress krävs för att logga in. Ett nytt valideringsmeddelande har skickats, men inte kommit fram.” i Revu för Windows.

Related Articles