Den här artikeln gäller:
- Bluebeam Cloud — webb
- Bluebeam Cloud — iOS
- Bluebeam Cloud — Android
Problem
När du öppnar ett Bluebeam Cloud-projekt får du följande felmeddelande: ”Din behörighetsnivå är begränsad till Läsare. Du kan uppgradera för att få en högre nivå.”
Du får det här felet och har begränsad åtkomst trots att du har en Core- eller Complete-prenumerationsplan. Dessutom kan andra projektmedlemmar bekräfta att du är Admin på fliken Team. Med behörigheten Läsare kan du inte skapa nya projekt och du kan inte komma åt inställningar eller verktyg som du tidigare kunde komma åt.
Orsak
Detta orsakas av ett cache-problem i webbläsaren/appen. För att testa det kan du logga in på Bluebeam Cloud på en annan enhet eller prova med en annan webbläsare.
Lösning
Om du vill fortsätta att arbeta i Bluebeam Cloud på samma enhet eller i samma webbläsare måste du rensa cacheminnet eller installera om appen. Följ stegen nedan för felsökning av webbläsare/appar.
Bluebeam Cloud via webbläsare
Så här rensar du webbläsarens cache:
- Så här rensar du cacheminnet i Chrome
- Så här rensar du cacheminnet i Edge
- Hur man rensar cacheminnet i Mozilla Firefox
- Rensa cookies i Safari på Mac
Bluebeam Cloud via iPad-appen
Så här avinstallerar du och installerar om appen:
- På startskärmen trycker du och håller ner på ikonen för Bluebeam-appen tills en meny visas.
- Tryck på Remove app.
- Tryck på Delete app när du uppmanas till det. Bekräfta genom att trycka på Delete igen.
- När appen är avinstallerad installerar du den på nytt från App Store. Instruktioner om ominstallation får du genom att klicka här.
Bluebeam Cloud
Felsökning