”Din behörighetsnivå är begränsad till Läsare” | Bluebeam Cloud

Den här artikeln gäller:

  • Bluebeam Cloud — webb
  • Bluebeam Cloud — iOS
  • Bluebeam Cloud — Android

Problem

När du öppnar ett Bluebeam Cloud-projekt får du följande felmeddelande: ”Din behörighetsnivå är begränsad till Läsare. Du kan uppgradera för att få en högre nivå.

Behörigheter i BB Cloud begränsade till Läsare

Du får det här felet och har begränsad åtkomst trots att du har en Core- eller Complete-prenumerationsplan. Dessutom kan andra projektmedlemmar bekräfta att du är Admin på fliken Team. Med behörigheten Läsare kan du inte skapa nya projekt och du kan inte komma åt inställningar eller verktyg som du tidigare kunde komma åt.

Orsak

Detta orsakas av ett cache-problem i webbläsaren/appen. För att testa det kan du logga in på Bluebeam Cloud på en annan enhet eller prova med en annan webbläsare.

Lösning

Om du vill fortsätta att arbeta i Bluebeam Cloud på samma enhet eller i samma webbläsare måste du rensa cacheminnet eller installera om appen. Följ stegen nedan för felsökning av webbläsare/appar.

Bluebeam Cloud via webbläsare

Så här rensar du webbläsarens cache:

Bluebeam Cloud via iPad-appen

Så här avinstallerar du och installerar om appen:

  1. På startskärmen trycker du och håller ner på ikonen för Bluebeam-appen tills en meny visas.
  2. Tryck på Remove app. Ta bort Bluebeam Cloud-appen
  3. Tryck på Delete app när du uppmanas till det. Bekräfta genom att trycka på Delete igen.
  4. När appen är avinstallerad installerar du den på nytt från App Store. Instruktioner om ominstallation får du genom att klicka här.

 

Bluebeam Cloud

Felsökning

Om du har en Core- eller Complete-plan med behörigheter som Medlem/Admin och har nedgraderats till en Läsare i Bluebeam Cloud följer du de här stegen för att återställa din fullständiga åtkomst.

Related Articles