Fel: Din behörighetsnivå är begränsad till Läsare

Gäller för:

  • Bluebeam Cloud

Problem

När du öppnar ett Bluebeam Cloud-projekt får du följande felmeddelande: Din behörighetsnivå är begränsad till Läsare. Du kan uppgradera för att få en högre nivå.

Du får det här felet och har begränsad åtkomst trots att du har en Core- eller Complete-prenumerationsplan. Dessutom kan andra projektmedlemmar bekräfta att du är Admin på fliken Team. Med behörigheten Läsare kan du inte skapa nya projekt och du kan inte komma åt inställningar eller verktyg som du kunde tidigare.

Orsak

Det här orsakas av ett cache-problem i webbläsaren/appen. För att testa det kan du logga in på Bluebeam Cloud på en annan enhet eller prova med en annan webbläsare.

Lösning

Om du vill fortsätta att arbeta i Bluebeam Cloud på samma enhet eller i samma webbläsare kan du tömma cacheminnet eller installera om appen. Följ stegen nedan för felsökning av webbläsare/appar.

Bluebeam Cloud via webbläsaren

Så här rensar du webbläsarens cacheminne:

Bluebeam Cloud via en iPad-app

Följ de här stegen för att avinstallera och installera om appen:

  1. På startskärmen trycker du och håller ner på ikonen Bluebeam-appen tills en meny visas.
  2. Tryck på Ta bort app .
  3. Tryck på Ta bort app när du blir ombedd att göra det. Bekräfta genom att trycka på Ta bort igen.
  4. När appen har avinstallerats installerar du den på nytt från App Store. Klicka här för anvisningar om ominstallation.

Bluebeam Cloud

Felsökning

Om du har en Core- eller Complete-plan med behörigheter som Medlem/Admin och har nedgraderats till en Läsare i Bluebeam Cloud följer du de här stegen för att återställa din fullständiga åtkomst.