Fel: Licensfilen kunde inte hittas

Gäller för:

  • Revu 20 och tidigare

Problem

Följande felmeddelande visas när Revu registreras: Licensfilen kunde inte hittas. Installera om programvaran för att lösa problemet, eller se felsökning i hjälpfilerna för mer information. Skärmbild av felmeddelandet

Orsak

Det här problemet beror på behörighetsrelaterade konflikter som uppstår när Revu installeras utan nödvändig auktorisering av licensieringsservern.

Lösning

Kör som administratör

För att lösa det här problemet måste du avinstallera Revu och installera det igen som administratör. Gör så här:

  1. Avinstallera Revu.
  2. Starta om datorn.
  3. Gå till /updates/. Ladda ner den version som din licens gäller.
  4. Högerklicka på den nedladdade filen och välj Visa i mapp.
  5. Högerklicka på samma fil i mappen och välj Kör som administratör .
  6. Ange ditt användarnamn och lösenord för administratören. Klicka på Ja.

Revu bör nu vara rätt installerat och du bör inte längre stöta på det här felet vid registreringen.

Kör med upphöjd kommandotolk

Om du fortfarande har problem kan du kontakta din IT-avdelning/IT-ansvarig och be att de installerar om Revu med hjälp av en upphöjd kommandotolk.

  1. Avinstallera Revu
  2. Starta om datorn.
  3. Öppna en upphöjd kommandotolk.
  4. Distribuera Revu med lämpligt distributionsskript.

Felsökning

Revu 20 och tidigare

Felmeddelande

Licensiering och registrering

Om du ser felmeddelandet ”Licensfilen kunde inte hittas. Installera om programvaran för att lösa problemet, eller se felsökning i hjälpfilerna för mer information, beskriver den här artikeln hur du löser problemet.