Registreringsfel: Anslut till internet inom 3 dagar och 0 timmar för att förnya respitperioden.

Gäller för:

  • Revu 20 och tidigare

Problem

Följande felmeddelande visas när du försöker registrera en Open License för Bluebeam Revu:
Det gick inte att upprätta en internetanslutning till licensservern. Anslut till internet inom 3 dagar och 0 timmar för att förnya din respitperiod offline.

Det här felet kan bero på problem med våra molntjänster, vilket anges längst upp på sidan. Mer detaljerad information finns på statussidan för Bluebeams molntjänster.

Orsak

Den vanligaste orsaken till felet är att systemklockan går fel med fem minuter eller mer. Vår licensserver kräver att tiden på enheten är inställd på aktuell tid eller inom ett femminutersfönster.

Lösning

Om systemklockan går fel följer du de här stegen för att ställa in rätt tid:

  1. Öppna Kontrollpanelen i Windows.
  2. Klicka på Tid, Språk och Region.
  3. Under Datum och tid klickar du på Ställ in tid och datum.
  4. Klicka på knappen Ändra datum och tid och ange aktuell tid.
  5. Klicka på OK.
  6. Klicka i förekommande fall på Ändra tidszon för att ställa in rätt tidszon.
  7. Klicka på OK.

Systemklockan ska nu visa den aktuella tiden och du kan försöka registrera din licens igen.

Om problemet kvarstår

Andra potentiella orsaker till det här felet kan vara att brandväggen blockerar kommunikationen med licensservern. eller så har ditt användarkonto inte standard skrivbehörighet för en specifik Microsoft-mapp.Kontrollera att följande servrar kan nås:

https://login.microsoftonline.com
https://activation.bluebeam.com

Om servrarna inte kan nås kan de behöva ställas in som betrodda platser i brandväggen. Om servrarna kan nås kan du be din IT-administratör att bekräfta att du har behörighet för den här mappen: C:\ProgramData\Microsoft\Crypto\RSA\MachineKeys?

Licensiering

Revu 20

Felmeddelande

Licensiering och registrering

Lös ett fel som uppstår när du försöker registrera en Open License för Bluebeam® Revu®