Fel: ”Filen är låst av en annan användare. Vill du öppna en skrivskyddad kopia av den här filen?”

Gäller för:

Revu 20

Problem

När du försöker öppna en PDF får du följande felmeddelande:

Fel vid öppning av fil: ”Filen är låst av en annan användare. Vill du öppna en skrivskyddad kopia av den här filen?”

Orsak

Det här händer när Windows inte har en inbyggd PDF-läsare för att visa filer i förhandsgranskningsfönstret. Istället använder Windows en PDF-läsare från tredje part som markerar filen som låst eller som att den används.

Lösningar

Ändra standardprogram för PDF-visning

Revu inkluderar ett förhandsgranskningsprogram för PDF för Utforskaren i Windows där filer inte markeras som att de används. Förhandsgranskningsprogrammet för PDF:er aktiveras när Revu har angetts som standardprogram för PDF-visning i Windows.

  1. Öppna Revu.
  2. Välj Revu > Inställningar.
  3. Välj Admin i menyn till vänster.
  4. Välj Öppna standardprogram.
  5. När fönstret Inställningar visas utför du följande ytterligare steg:
    1. Välj Välj standardappar efter filtyp.
    2. Bläddra i listan över filtyper tills du kommer till .pdf, och dubbelklicka på det nuvarande standardprogrammet.
    3. Välj Revu i listan över program.

Redigera dina Revu-inställningar

Du kan också redigera dina Revu-inställningar enligt nedanstående beskrivning:

  1. Gå till Revu > Inställningar.
  2. Välj Allmänt i menyn till vänster.
  3. Välj fliken Dokument.
  4. Avmarkera kryssrutan för Fråga användare om filen är låst.
  5. 2. Välj OK.

Om du förhandsgranskar filen i Windows förhandsgranskningsfönster kanske du inte kan spara den i Revu. Du kan se följande fel: ”Dokumentet kunde inte publiceras. Processen kan inte komma åt filen eftersom den används av en annan process.”

Du kan välja en annan fil i Utforskaren i Windows, eller stänga Utforskaren helt, och sedan försöka spara det dokument som du arbetade med från början.

Filer som lagras på en server

Om felet visas när du öppnar en fil som lagras på en server är det möjligt att en annan användare har dokumentet öppet. Vissa nätverksprocesser, som säkerhetskopierings- eller synkroniseringsverktyg, kan också markera att filer används.

Felsökning

Felmeddelande

Studio

Revu 20