Fel: Revu fungerar inte
Gäller för:
- Revu 21
- Revu 20
- Revu 2019
Problem
Dina PDF-filer öppnas inte i Revu och du ser bara fliken Arkiv. Följande felmeddelande visas när du försöker stänga dokumentet eller Revu:
Bluebeam Revu fungerar inte. Windows söker efter en lösning på problemet.
Följt av:
Bluebeam Revu fungerar inte. Ett problem gjorde att det här programmet slutade fungera. Programmet stängs och du kommer att meddelas om det finns någon lösning på problemet.
Orsak
Det här kan inträffa på grund av ett problem med den profil som du använder i Revu.
Lösning
Starta Revu utan att öppna ett dokument, välj en annan profil och öppna sedan en fil. Om det var profilen som orsakade problemet visas PDF-filen men inte felmeddelandena när du stänger dokumentet eller Revu.
- Öppna Revu utan att öppna en PDF.
- Gå till Revu > Profiler
.
- Välj en annan profil i menyn.
- Öppna en PDF för att se om den visas.
- Om filen visas som den ska byter du tillbaka till din ursprungliga profil.
Genom att du växlar mellan profilerna bör den ursprungliga profilen börja fungera igen. Om det här inte löser problemet måste den ursprungliga profilen raderas. Så här raderar du en profil:
- Gå till Revu > Profiler
.
- Klicka på Hantera profiler
.
- Välj den profil som du vill radera och klicka på Radera.
- Klicka på Ja för att bekräfta.
- Klicka på OK för att stänga dialogrutan Hantera profiler.
Återskapa profilen
Om den profil som du raderade var en förinställd profil importeras en ny kopia automatiskt nästa gång som Revu startas. Om det däremot var en anpassad profil eller en förinställd profil som du hade anpassat, måste du bygga om den.
Säkerhetskopiera dina Revu-inställningar
När du har byggt om profilen rekommenderas du att säkerhetskopiera dina Revu-inställningar.Säkerhetskopian innehåller alla dina profiler och verktygssatser och är användbar om du behöver installera Revu på en ny dator och behålla dina nuvarande inställningar.
Felsökning
Revu 2019
Felmeddelande
Revu 20
Revu 21