Fel: Kan inte hitta ett projekt eller en session med ID

Gäller för:

  • Revu 21
  • Revu 20

Problem

När du försöker komma åt ett projekt eller en session som du har bjudits in till visas feletDet gick inte att hitta ett projekt eller en session med ID: XXXXXXXXX.

Orsak

Studio-servrar i Storbritannien och USA

Den vanligaste orsaken till det här felet är att du försöker komma åt ett projekt eller en session som ligger på en annan Studio-server än den som du för närvarande är inloggad på. Bluebeam har en serverinstans för Studio i USA (studio.bluebeam.com), och en i Storbritannien (bluebeamstudio.co.uk).

På grund av begränsningar enligt datalagar måste data som lagras på dessa servrar hållas åtskilda, vilket innebär att Studio-konton i USA inte kan komma åt Studio i Storbritannien och vice versa. Det innebär att om någon skickar dig en inbjudan att gå med i ett projekt eller en session måste du använda ett BBID som har skapats på samma Studio-server som projektet eller sessionen.

Privata Studio Enterprise-servrar

Det här felet kan uppstå om det projekt eller den session som du försöker komma åt har skapats på ett företags privata Studio Enterprise-server medan du är inloggad på Studio-servern i USA eller Storbritannien.

Det kan också uppstå om det projekt eller den session som du försöker komma åt har skapats på Studio-servern i USA eller Storbritannien medan du är inloggad på ett företags privata Studio Enterprise-server.

Sessionen eller projektet har tagits bort

Om du försöker komma åt en session eller ett projekt som har arkiverats, tagits bort av sin ägare, eller som har upphört att gälla, visas detta felmeddelande.

Lösning

Studio-servrar i Storbritannien och USA

Om du behöver komma åt Studio i både USA och Storbritannien måste du skapa ett BBID för varje server. Om du behöver ändra den Studio-server som du för närvarande är inloggad på kan du läsa de här artiklarna för stegen för Revu 21 och Revu 20 och tidigare.

Så här ställer du in din standardserver för Studio
  1. Gå till Revu > Inställningar.
  2. Välj Studio i sidofältet.
  3. Gå till fliken Servrar och välj önskad server i rullgardinsmenyn Aktuell server.

Privata Studio Enterprise-servrar

Om du försöker komma åt ett projekt eller en session som har skapats på en privat Studio Enterprise-server behöver du ett konto på det företagets Studio Enterprise-server.

Om du är inloggad på en privat Studio Enterprise-server men försöker komma åt ett projekt eller en session som har skapats på Studio-servern i USA eller Storbritannien, se artiklarna som nämns i den tidigare lösningen för information om hur du ändrar din Studio-server.

Sessionen eller projektet har tagits bort

Om du försöker komma åt en session eller ett projekt som har tagits bort måste du kontakta sessionens- eller projektägaren.

Om du är ägare till en session som har arkiverats eller upphört att gälla och behöver komma åt dokumenten i den kan du fortfarande återställa borttagna Studio-sessionsdokument. Om du är ägare till ett borttaget Studio-projekt kan det återställas upp till 120 dagar efter att det togs bort. Efter 120 dagar raderas projektet permanent från servern. Om du vill återställa ett borttaget Studio-projekt ber vi att du kontaktar oss inom den angivna tidsperioden för att vara säker på att projektet går att återställa.

Instruktioner

Felmeddelande

Studio

Revu 20

Revu 21

Du försöker komma åt ett projekt eller en session som du är inbjuden till men ser felet ”Kan inte hitta ett projekt eller en session med ID: XXXXXXXXX.” Läs om vad som orsakar det här felet och hur du löser det.