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Why you’ll agree Bluebeam PDF Revu is better than… well, you know.

Bluebem PDF Revu was designed with three principles in mind.  First,
Revu must be simple.  It must be easy to learn, easy to use, and easy
to manage.  This means you should be able to get up and running out
of the box.  Second, Revu must help you do what you do, better and
faster, saving you time and money.  Everything you need must be
accessible from the desktop a click, or two, away.  Nothing should be
hidden from site to appear at some unbeknownst time in the future - 
it must be in front of you, all the time, at your disposal.  Third, Revu
must meet a level of quality you’d expect in a professional PDF
solution, and then some.  The PDFs you create must work within your
entire workflow so that you can distribute them, print them, and
archive them with confidence.  

How we make all of this possible is through innovation - we take
usability, performance, and quality a step further than the rest.  We
include break-through technologies such as Tool Chest, MultiView™,
Sync, Markups list, DynamicDefault™, Profiles, and Compare
Documents to make your life easier.  Even better, we built Revu to be
customizable - from the desktop profiles to the annotations in your
Tool Chest - virtually eliminating the need to do the same thing twice.
As you evolve, Revu evolves, adapting to the way you work, as you
work.  It doesn’t get any better than this.  So, welcome to Bluebeam
PDF Revu and welcome to a brave new PDF world.
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Bluebeam PDF Revu.   Introducing an easier, simpler PDF product that
begins at the Start.  Here, you can review quick tips and tutorials,
have direct access to videos and resources from our web site, or
simply open, create, or begin with a new PDF file.

The Revu desktop is simple to navigate.  At the top and right are
toolbars (these can be moved to your preference).  At the left, right,
and bottom are dock panels1 that can be opened and closed to
expose tools such as Bookmarks, Thumbnails, Tool Chest, Markups,
Properties, Search and so forth.  Look for the little triangles in the blue
box.
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MultiView™.  An innovative way to see your work sixteen times over.
Why limit yourself to one tabbed view, or two, or even three, when
you can split1 your screen up to sixteen times and sync them all to
pan and zoom in unison.  View and compare the same document in
different areas or different documents in the same area.  Document
review has never been easier.

In addition to MultiView, Bluebeam PDF Revu includes viewing
options2 to view your document in single-page mode, continuous
view, side-by-side, and side-by-side continuous mode.  Also, quickly fit
to page, page width or height with buttons3 in the lower left corner.
Finally, in the lower right corner, you will see navigation tools4 to
page forward or back, jump to the beginning or end, or even jump to
a previous view in history.
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Page Assembly.  It’s just a right-click away.  Make your document
your own by combining, reordering, inserting, deleting, copying,
extracting, or even rotating pages - all from the Thumbnails panel.
First, reorder pages by dragging and dropping pages in your
thumbnails panel.  Just click a page, hold the left mouse button, drag
to a different location and release.  If you need to copy a page,
select the page, press Ctrl-C, go to a new location in the same or a
different PDF document and press Ctrl-V.  If you wish to get a little
fancier, simply right-click1 on any thumbnail view and the above
menu appears.  From here, you can really get carried away.
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PDF Markup.  Adding a comment, note, or highlight has never been
easier.  Point, click, and release is all you need to do.  Select from any
of the markup tools such as text, notes, lines, clouds, stamps, images,
etc. and click on the page.  If the look and feel does not suit you,
change the markup properties by using the style toolbars1 at the top
of the desktop to change the color, fill, opacity, line types, or font.  

Another option is the properties panel2 (View > Tabs > Properties).
Here, you have centralized access to all the markup properties you
can customize to meet your needs.  If you like what you’ve created,
Set as Default or even better, Add to My Tools.
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Tool Chest.  Why create the same annotation again and again if you
don’t have to?  Revu breaks new ground with Tool Chest1, a
revolutionary technology that keeps track of all your markups as you
create them.  As you add your comments and customize them, you
have the option to drag them from Recent Tools to My Tools for use in
future sessions.  Double-click on the icon in the Tool Chest and you will
see it switch from “Drawing Mode” to “Properties Mode.”  Now,
create a brand new annotation using the same properties as a
previous annotation.  Double-click again and switch back to the
Drawing Mode to replicate the markup exactly as you created it - it
couldn’t be any simpler.

Plus, use the Tool Chest toolbar to increase or decrease the icon sizes,
add or remove tools, view the Properties panel, or manage your Tool
Sets.  Adding your own Tool Set is simple - click the Manage Tool Sets
icon, click Add, enter a Title, click OK and see it on your list of Tool
Sets.  Now, drag and drop your tools from Recent Tools here to get
another level of organization.  It’s up to you.
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Flatten + Layers is brilliant.  Some of you flatten markups and some of
you create layered PDF files - but how many of you flatten markups
into layers.  Only Bluebeam has the ability to organize your markups in
distinct layers that you can toggle on or off.  How?  It’s easy.  Add all
the comments you like onto the PDF file.  Go to Document > Flatten
Markups or click on the toolbar icon1, check off Create Layer2 at the
top of the dialog and enter a name for the layer.  Click Flatten and
be amazed.  Your markups are now on their own layer that you can
toggle from the Layers panel (View > Tabs > Layers, Alt-O).  Repeat as
needed.  

If you prefer to flatten without creating a layer, just click Flatten from
the menu (without checking off Create Layer) and the markup layer
will be merged into the PDF content stream, i.e., into one layer.  This
ensures that when you, or anyone else for that matter, views or prints
the PDF, your markups will be visible.  Simple enough?  We think so.
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We’re better than they are.  Comparing drawings will never be the
same once you give Revu a try.  Using a proprietary methodology, we
automatically scale, rotate, and align two drawing revisions, then
meticulously highlight all identified differences with easy to see clouds.
Did I mention this was all automatic?  Plus, since the clouds are
markups, you can use the Markups list to step through each
difference one by one.  

Go to Document > Compare Documents.  Select the original or base
document (Document A).  Then select the revised document
(Document B).  Click OK.  It’s that simple.  If you wish to change the
appearance of the cloud markup or to select whether these are
scanned PDF files, PDF files from the same printer driver or from
different printer drivers, select your Comparison Type at the bottom or
click Advanced for more options.  It doesn’t get better than that!
Well, actually, it does.
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Sometimes you need to be
picky.  We know that viewports
can shift locations, layouts
change, or you would like to
compare many files. With 6.0,
you can manually select a
window1 or viewport to compare.

Grab a window on the original
drawing and Revu will compare
the exact same area on the
second drawing.

Or, if you wish to align two
drawings manually due to a shift
in the layout, select Pick Points2,
pick four points on each
drawing and we will do the rest.

If you want to go crazy and batch compare a number of drawings,
go to File > Batch Processing > Compare Documents.  Load your files,
line them up, and hit OK.
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Headers, footers, date, page numbers, Bates numbers.  Because
sometimes you just have to leave a number.  After you select
Document > Headers & Footers or click on the toolbar icon1, you can
add text, page numbers, Bates numbers, or a date to your document
in any of six locations.  Just click in any of the six boxes and either
enter custom text, or click one of the buttons for Page Number, Date,
or Bates Number.  Once you have done so, customize the
appearance of your header or footer by editing the font.  A preview
will be shown in the lower half of the dialog.  That’s it!  

If you want to add a Header or Footer to multiple documents
simultaneously, just click the Add Files button in the lower left corner
and select the files you wish to use.  If you have already entered text,
by simply adding additional files, your header or footer will
automatically apply to those files as well.  Use the arrow line icon to
navigate between documents.
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Batch Processing.  A fantastic tool for processing multiple PDF files in a
single transaction.  If you wish to convert several documents to PDFs
at once, select File > Batch Processing > Create PDF1.  Or, if you wish to
print several PDF documents in one print job, do so with Batch
Processing > Print.  Other batch processing features are batch
Headers & Footers, Crop & Page Setup, Repair Page Content, and
Flatten Markups.  

The beauty of the Batch Processing tool is that you start the same
way - select a group of files you wish to process together.  Next,
depending on the action chosen, you follow the respective menus to
complete the action.  For the most part, you simply select your files,
select your options, and execute. 
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Text Edit.  If you wish to insert or remove text, insert or strikethrough
text, or even just underline text, you are only a click away.  From the
toolbar, select the text edit function you require and you are off and
running.  The Edit Text1 function allows you to insert, delete, or replace
text within a PDF file (assuming the fonts are embedded).  The Review
Text (Shift-V) feature is great for proofreading text.  Simply select the
tool and begin.  If you insert the cursor between text, it will add a
caret with the note callout.  If you highlight text, it will automatically
add a strikethrough.  When used in conjunction with Reuse tool, click
once and you set until you escape.  You can also add an underline
(U), squiggly underline (Shift-U) or strikethrough (D) by selecting the
tool from the toolbar or the Markup menu. 
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Search with ease.  Bluebeam PDF Revu provides the ability to search
a PDF document for both content within the PDF file and markups
added to the PDF file.  Select the binocular icon1 from the toolbar or
go to Edit > Search (Ctrl-F) to begin. 

Type the word or phrase you wish to find within the document.  Select
your options (Search Pages, Search Markups, Case Sensitive, Whole
Words Only).  Click Search.

The Resuls will appear in the lower portion of the Search panel2.
Simply click on a result to be taken to the page where the search
term appears.  The term will be highlighted within the document.
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Secure your PDF.  Make sure your privileged and confidential
information remains that way.  Bluebeam PDF Revu provides two
ways to secure your PDF file.  First, require a password1 to open
(open password) the PDF file.  Second, limit printing and editing a PDF
file without the appropriate password.  This is a great way to limit a
receiver’s ability to annotate or edit a PDF file unless you specifically
provide them the Master Password for access.  

Access the security menu by going to Document > Security, selecting
the padlock icon in the lower-right corner of the desktop or pressing
Ctrl-L.
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Redaction.  When Top Secret, or at least highly confidential, text or
graphics should be permanently removed from your PDF file, you can
do it.  Bluebeam PDF Revu includes a very powerful tool for securing
and protecting your confidential information - Redaction.  This tool
allows you to permanently delete/remove content from your PDF,
whether it is text or graphics.  Once applied, there is no going back.

The Redaction1 process has three steps.  First, you Mark for Redaction
(Shift-R) the text or graphics you wish to delete.  Second, via the
Properties Tab (View > Tabs > Properties), you define the appearance
of the redact field.  Click the redact field you wish to modify and
change the appearance using the properties panel.  Third, when you
are ready to permanently remove the text or graphic element from
your PDF file, select Apply Redaction (Shift-A) from the toolbar.  Once
you Save the document (we recommend you change the name),
the redaction will be final.
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Markups list.  A list, a table, and a whole lot more.  Have you ever
wanted to sort a list of markups, maybe filter out unwanted records,
insert your own custom columns, or just generate a summary in PDF or
.csv to bring into Excel?  Well, you can.  Bluebeam PDF Revu has the
most advanced markup tracking1 technology on the market today.  

With the ability to sort columns, filter out markups based on properties
such as color, author, status, etc., as well as insert custom columns
and append a markup list report to a PDF file, it truly is cutting edge.
Import (or export) markups with ease as you append another
reviewer’s comments to yours for a composite overview.  If a
summary list is what you desire, click the summary button from the
Markups toolbar and you will see options for a .csv, .xml, or .pdf
output, or to print the summary to a local printer.  Even better, what
appears on your Markups list is what appears in your summary.  Sort,
filter, and include notes in the Comments field and be assured that it
will be included in you summary - just what you would expect.
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Take-off, eh.  Online measurement or takeoffs couldn’t be easier.  If
you are looking to count, measure length, area, volume, perimeter, or
even an angle, Revu has the right tool for you.  It’s easy to get
started - select the Measure Profile in the lower right corner of your
desktop or select the Measure Tool (ruler) from your toolbars to turn on
the Measurements tab1.  Your options are at the top of the tab.

To measure, click Calibrate and set the scale.  Pick two points as far
apart as possible (zoom into the drawing, click on the first point, use
the arrows on your keyboard or hold the center mouse wheel down
to pan, pick the second point), then enter the measurement.  Enter a
Depth to calculate the volume.  Also, when counting, resume a
previous count by right-clicking on the mouse and selecting
“resume count” from the context menu.

If you wish to set a different scale for a region or viewport, go to the
Viewports section of the tab and click Add.  Move the crosshairs
(pointer) to the drawing and hold your left mouse button to define a
region.  Enter a name.  The new Viewport will be highlighted - select
Calibrate within Viewports to set the scale and you are good to go.
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Attach or embed files in your PDF to create a complete package of
documents for review.  Select from two options.  Either insert a file into
the PDF itself so that it is visible on the face of the document, or
embed the file in the document without a visible icon1.

To insert a file that is visible, click the paperclip icon2 from the toolbar.
To embed a file in the document so that it is not visible, open up the
File Properties tab (View > Tabs > Properties, Alt-P) and click the
paperclip icon from the File Properties toolbar3 at the top of the tab.
It’s that easy.
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Bookmarks - more than a table of contents - it’s a way to tell your
story.  With Revu, bookmarks take on a life of their own.  It’s more than
just jumping from one page to the next.  A bookmark can be a
designated snapshot view or window on a page, it can take you to a
place on the Internet, or it can open up a file you wish to share.  Just
add a bookmark and apply an action.

To add a bookmark, click on the Bookmarks tab1 in the left panel.  If it
is not visible, go to View > Tabs > Bookmarks (Alt-B) to open.  On the
top of the tab, you will notice a number of toolbars to expand and
collapse bookmarks, add, delete, set an action, or even change the
properties.  Everything you need is just a click away.

To set an action such as Snapshot View or Open File, click the gear or
Action button.  Select your action and go for it.
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Access the Web in a tab - WebTab™ - genius!  Yet another Bluebeam
innovation, we bring you the Internet in Revu.  No longer do you have
to open a separate web browser to research plans, specs, supplies, or
brochures.  Anything and everything you need on the Web and
through the Web is accessible right from within Revu.  

Search1 for whatever you need, click to open a PDF file2, and be
amazed as it automatically launches within Revu.  To copy or insert
pages from the PDF document, simply select the appropriate pages
from the Thumbnails tab and right click to copy (Ctrl-C) and paste
(Ctrl-V) into your original PDF file.  It’s that easy to create a
compilation, add new content to your document, or insert backup
files.

Plus, we include direct access to Google, The BlueBook (suppliers,
contractors, and subs), CADdetails3 (drawings, specs, and product
images), McMaster-Carr (465,000 products), and Sweets Catalog
(building materials, products, manufacturers).  Feel free to add your
own home pages or favorites for easy access.
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Top tips and secrets from Bluebeam Insiders.

Group markups by right-clicking on them and selecting
Group or by pressing Ctrl-G.  Once markups are grouped,
hold the Shift key down to manipulate the individual markups,
release Shift and the markups will automatically regroup.

Rotate markups by grabbing the orange control point at
the top of a markup.  Hold the Shift key down to rotate to
an exact angle.

Tablet users can pan and zoom with their pen by
double-tapping on the screen to pull up the zoom
control.  Drag your pen up (+) or down (-) to zoom
in/out - move the pen outside of the zoom control
and pan as normal.

The Dimmer is very useful when reviewing markups
on a color PDF. Look for the light bulb in the lower
right corner of your desktop.

Select multiple markups by using the Lasso Tool
or right-click on the mouse, hold, and drag the
pointer across multiple markups.

Reuse is a simple way to minimize clicks.  If you
plan to use the same markup annotation type
repeatedly, click Reuse (right-bottom of
workspace) and eliminate the need to select
the same tool over and over again.

Reuse

Grid shows the grid on the workspace - the distance
between points can be changed in Edit > Preferences >
Grid & Snap.  Snap will snap markup endpoints to the
Grid.  Content will snap to the underlying content
(assuming content is vector).  Sync will synchronize all
split views so that you can pan and zoom multiple views
of the same or different files at the same time.

Grid

Snap

Sync

Content

Zoom versus page down.  If you select Single Page
Mode to view a document, the mouse wheel
defaults to zoom in/out.  If you select Continuous
Mode, the center mouse wheel defaults to page
scroll. You can select your default preferences in
Edit > Preferences.
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