Garbled or distorted text appears when opening PDFs created from Chrome

Problem

Documents created using the Save as PDF function in Google Chrome, or other Chromium-powered browsers, display garbled text in Revu.

Cause

Recent updates to Chrome, and other Chromium-powered browsers, changed the way the browsers format text data. Support for these updates will be added in a future release.

Solution

This issue has been resolved in Revu 2019.1.20. To update your software, go to the Bluebeam Download Center. If you’re unable to update your software at this time, see the solution below. 

Recreating a PDF

Recreating a PDF serves as a general solution for fixing file-specific corruption issues.

To do this:

  1. Make a copy of the affected PDF(s).
  2. Open Revu. 
  3. Go to File > Create > From File. The File Explorer window appears.
  4. Select the copy from step 1 and click Open. The Save As dialog box appears.
  5. Click Save. The file is recreated.

Your PDF has now been recreated using Revu libraries and should display text as normal.

Troubleshooting

Revu 2019

Revu 2018

Revu 2017 & Below

Printing

Documents created using the Save as PDF function in Google Chrome® display garbled text in Revu.

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