Having Trouble Accessing Studio?

This article applies to:

  • Revu 20.1.15 & below
  • Revu 2019 & below
  • Vu 2017 & below
  • Revu for Mac

Problems

  • When you attempt to log in to Studio on Revu 2018 through Revu 20.1.5, there’s no login screen. You receive an error message: In order to access Studio, you must be on Revu version 20.2.0 or above. If you are on Revu 20, you can upgrade to the latest patch. Otherwise, visit bluebeam.com/pricing to upgrade to the latest version of Revu 21 to ensure continued access to all the latest features.
  • When you attempt to log in to Studio on Revu 2017 & below, Revu for Mac, or Vu 2017 & below, you receive an error message: Bluebeam Revu Error: The request is not permitted from this version of your client software.

Cause

Studio now requires 64-bit IDs for Markups. The following versions of Revu do not support that format:

  • Revu 20.1.15 & below
  • Revu 2019 & below
  • Vu 2017 & below
  • Revu for Mac

To access Studio, you must be on Revu version 20.2.15 or above. If you are on Revu 20, you can upgrade to the latest patch. Otherwise, visit bluebeam.com/pricing to upgrade to the latest version of Revu 21 to ensure continued access to all the latest features. 

For outages, you can look up the status of Bluebeam services by visiting the Bluebeam Services Status page.

Solution

You can access your Sessions and Projects by logging into Studio on a supported version of Revu.

  • To learn more about upgrading to the latest version of Revu, click here.
  • To sign up for a trial of Revu 21, visit this page.

Troubleshooting

Revu for Mac

Revu 2017 & Below

Revu 2018

Revu 2019

Revu 20

Studio

Revu offers notification and alert features within Studio that help you stay updated on changes made to Sessions and Projects.

 

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