Installation error: "You are attempting to update Revu with a full installation"
Applies to:
- Revu 2019
Problem
You encounter the following error when attempting to update or install Revu:
"Unable to complete the installation. The installation was interrupted because you are attempting to update Revu with a full installation. Please go to Help > Check for Updates in Revu to download the latest version"
Cause
This installation error may occur for one of the following reasons:
- You are attempting to update your version of Revu with a full installer instead of the in-app updater.
- You have purchased a new copy of Revu but already have a trial version of Revu installed on your computer.
Solution
If you already own Revu
If you already own a copy of Revu and are looking to update your software to the latest release (e.g. 2019.1 to 2019.x):
- Open Revu.
- Go to Help > Check for Updates. The Update Review window appears.
- If updates are available, click Download.Revu 2019 checks for updates automatically and prompts you to update upon opening your software.
If you just purchased Revu
If you have purchased a new copy of Revu and are receiving this installation error, check your system for a previously installed version of Revu. You may have downloaded a trial version of Revu before purchasing a full copy. If this is the case, you do not need to download another copy of Revu. Simply enter your new Serial Number and Product Key into your existing copy of Revu.
To do this:
- Open Revu.
- Go to Revu > Register.
- Enter the Serial Number and Product Key sent to your email address at the time of purchase.
- Click Register.
- Go to Help > Check for Updates. The Update Review window appears.
- If updates are available, click Download.
Your full copy of Revu is now active and up-to-date.
Installation
Installation
Error Message
Legacy