When attempting to register Revu, you see the following error message:
“105. An online connection could not be established. Please select ‘Get Authorization Code Manually’ to get an authorization code using the manual process.”
Cause
There are several possible causes for this error message:
A firewall is preventing the Bluebeam registration server from communicating with your machine.
Your machine doesn’t have an internet connection.
Your system clock is off by more than five (5) minutes.
Solution
You can receive your authorization code using the manual process and finish registering Revu.
This process doesn’t apply to customers whose Revu installations use our cloud-based Open Licensing system, which requires a reliable internet connection in order to communicate with the registration server. Please contact your local network administrator to get the connection issue resolved.
First, access the Registration screen.
Open Revu .
From the Revu menu, click Register. A Bluebeam Registration dialog appears.
Then, get the manual authorization code.
Enter the Serial Number and Product Key and click Register.
If you’ve lost your license certificate containing the serial number and product key, please contact us to request another copy.
Click Authorize manually, then Continue.
Click the web button or the hyperlink at the top of the window. A web browser will open and connect to the Software Activation page on bluebeam.com.
Review the information in the browser and click Get Authorization Code. Your authorization code will display on the next page.
Enter the code from the browser into the Manual Authorization window and click Authorize.
Authorization is complete.
Troubleshooting
Revu 2019
Error Message
Licensing & Registration
Revu 20
Other versions of this article
Revu 2017 and older
Problem
When attempting to register Revu, you see the following error message:
“105. An online connection could not be established. Please select ‘Get Authorization Code Manually’ to get an authorization code using the manual process.”
Cause
There are several possible causes for this error message:
A firewall is preventing the Bluebeam registration server from communicating with your machine.
Your machine doesn’t have an internet connection.
Your system clock is off by more than five (5) minutes.
Solution
You must receive your code manually to finish registering Revu.
This process doesn’t apply to customers whose Revu installations use our cloud-based Open Licensing system, which requires a reliable internet connection in order to communicate with the registration server. Please contact your local network administrator to get the connection issue resolved.
First, access the Registration screen.
Open Revu .
From the Help menu, click Register. A Bluebeam Registration dialog appears.
-Or-
Open the Bluebeam Administrator .
From the Tools menu, click Register Revu. A Bluebeam Registration dialog appears.
Then, get the manual authorization code.
Enter the Serial Number and Product Key and click Register.
If you’ve lost your License Certificate containing the serial number and product key, please contact License & Registration to request another copy.
Click Authorize manually, then Continue.
Click the web button or the hyperlink at the top of the window. A web browser will open and connect to the Software Activation page on bluebeam.com.
Review the information in the browser and click Get Authorization Code. Your authorization code will display on the next page.
Enter the code from the browser into the Manual Authorization window and click Authorize.
Authorization is complete.
Troubleshooting
Revu 2017 & Below
Error Message
Licensing & Registration
When attempting to register Revu, you see the following error message:”105. An online connection could not be established. Please select ‘Get Authorization Code Manually’ to get an authorization code using the manual process.”