Problemer med netværksforbindelsen, når du forsøger at registrere/afregistrere dig

Gælder for:

  • Revu 2017 og ældre

Problem

Registreringsfejl

Når du forsøger at registrere Revu 2017 eller ældre, vises følgende fejlmeddelelse:

105 En onlineforbindelse kunne ikke oprettes.

Fejl ved afregistrering

Alternativt modtager du følgende fejl, når du forsøger at afregistrere Revu 2017 eller ældre:

Licensregistrering blev ikke slettet. Tjek netværksforbindelsen og prøv igen.

Årsag

Vi har for nylig opdateret vores skyinfrastruktur til at understøtte Transport Layer Security v1.2 for at være i overensstemmelse med Microsofts seneste sikkerhedspolitikker.

TLS er en sikker protokol til kommunikation over et netværk. Som følge af opdateringen vises der fejlmeddelelser i ældre versioner af Revu (2017 og lavere), når de forsøger at registrere/afregistrere.

Løsning

Læs denne artikel, hvis du ønsker at registrere manuelt i stedet for at downloade konfigurationsfilerne nedenfor.

Sådan registrerer du dig:

  1. Luk Revu, hvis det kører.
  2. Download den konfigurationsfil, der passer til din version:
  3. Åbn mappen Downloads, højreklik på den zippede konfigurationsmappe, og vælg Udpak alt > Udpak.
  4. I Windows Stifinder skal du gå til eller kopiere/indsætte følgende filsti, afhængigt af din version af Revu:
    C:\Program Files\Bluebeam Software\Bluebeam Revu\2017\Revu
    C:\Program Files\Bluebeam Software\Bluebeam Revu\2016\Revu
  5. Kopiér/indsæt filen Revu.exe.config fra den mappe, du har downloadet og udpakket.
    Hvis du får en pop op-meddelelse om, at der findes en fil med samme navn, skal du vælge Overskriv.
  6. Hvis du bruger Revu 2017, skal du overskrive en anden fil. Du kan gøre dette ved at gå til eller kopiere/indsætte følgende filsti:
    C:\Program Files\Bluebeam Software\Bluebeam Revu\2017\Pushbutton PDF
  7. Kopiér/indsæt filen PbMngr5.exe.config fra konfigurationsmappen, du har downloadet og udpakket.
    Hvis du får en pop op-meddelelse om, at der findes en fil med samme navn, skal du vælge Overskriv.
  8. Åbn Revu, og prøv at registrere eller afregistrere igen.

Sådan afregistrerer du dig:

Hvis du stadig oplever problemer med at afregistrere Revu 2017 eller ældre efter at have fulgt ovenstående trin, skal du kontakte vores licensteam på registration@bluebeam.com.

Revu 2017 og ældre

Fejlfinding

Fejlmeddelelse

Oplever du problemer med netværksforbindelsen, når du forsøger at registrere/afregistrere Revu 2017 eller ældre? Få hjælp her.