Registreringsfejl: "Der kunne ikke oprettes internetforbindelse til licensserveren"
Gælder for:
- Revu 20 og ældre
Problem
Du får følgende fejlmeddelelse, når du forsøger at registrere en Open Licence til Bluebeam Revu:
"Der kunne ikke oprettes internetforbindelse til licensserveren. Opret forbindelse til Internettet inden for 3 dage og 0 timer for at forny din gratis offline-prøveperiode".
Årsag
Den mest almindelige årsag til denne fejl er, at dit systems ur går mere end 5 minutter forkert. Vores licensserver kræver, at tiden på din enhed er indstillet til den aktuelle tid eller inden for et vindue på fem minutter.
Løsning
Hvis dit systems ur ikke går korrekt, skal du følge disse trin for at indstille den korrekte tid:
- I Windows skal du åbne Kontrolpanel.
- Klik på Tid, sprog og region.
- Under Dato og klokkeslæt skal du klikke på Indstil klokkeslæt og dato.
- Klik på knappen Skift dato og klokkeslæt, og indtast den aktuelle tid,
- Klik på OK.
- Hvis nødvendigt kan du klikke på Skift tidszone for at indstille til den korrekte tidszone.
- Klik på OK.
Dit systems ur bør nu vise den aktuelle tid, og du kan forsøge at registrere din licens igen.
Hvis problemet fortsætter
Andre mulige årsager til denne fejl kan være, at din firewall blokerer kommunikationen med licensserveren, eller at din brugerkonto ikke har standardskrivetilladelser til en bestemt Microsoft-mappe. Tjek, at du kan få adgang til følgende servere:
https://login.microsoftonline.com
https://activation.bluebeam.com
Hvis serverne ikke kan nås, skal de muligvis indstilles som pålidelige placeringer i din firewall. Hvis serverne kan nås, skal du bede din IT-administrator om at kontrollere, at du har skrivetilladelser til denne mappe: C:\ProgramData\Microsoft\Crypto\RSA\MachineKeys?
Fejlfinding
Revu 2017 og ældre
Revu 2018
Revu 2019
Revu til Mac 1
Revu til Mac 2
Revu 2019
Fejlmeddelelse
Licensering og registrering
Retter en fejl, der opstår, når du forsøger at registrere en Bluebeam® Revu® Open License