Fejl: "Filen er låst af en anden bruger. Vil du åbne en skrivebeskyttet kopi af denne fil?"

Gælder for:

  • Revu 21
  • Revu 20
  • Revu 2019
  • Revu 2018

Problem

Når du prøver på at åbne en PDF-fil, får du følgende fejl:

Fejl under åbning af filen: "Filen er låst af en anden bruger. Vil du åbne en skrivebeskyttet kopi af denne fil?"

Årsag

Dette sker, når Windows ikke har en indbygget PDF-fremviser til at vise filer i ruden til forhåndsvisning. Windows bruger i stedet en tredjeparts PDF-fremviser, hvilket markerer filen som "låst" eller i brug.

Løsninger

Ændring af standardfremviseren til PDF-filer

Revu inkluderer en PDF-fremviser til Windows Explorer, der ikke markerer filerne som værende i brug. PDF-fremviseren aktiveres, når Revu angives som standardfremviseren til PDF-filer i Windows.

  1. Åbn Revu.
  2. Vælg Revu > Indstillinger.
  3. Vælg Administrator fra menuen i venstre side.
  4. Vælg Åbn standardprogrammer.
  5. Når vinduet Indstillinger vises, skal du udføre disse yderligere trin:
    1. Vælg Vælg standardapps efter filtype.
    2. Rul gennem listen over filtyper, indtil du når til .pdf, og dobbeltklik på den aktuelle standardapp.
    3. Vælg Revu på listen over programmer.

Rediger dine Revu-indstillinger

Du kan også redigere Revu-indstillingerne som beskrevet nedenfor:

  1. Gå til Revu > Indstillinger.
  2. Vælg Generelt fra menuen til venstre.
  3. Vælg fanen Dokument.
  4. Ryd afkrydsningsfeltet Meddel bruger, hvis filen er låst.
  5. Vælg OK.

Hvis du forhåndsviser filen i ruden til forhåndsvisning i Windows, kan du muligvis ikke gemme den i Revu. Der vises en fejlmeddelelse med ordlyden "Dokumentet kunne ikke udgives. Processen kan ikke få adgang til filen, da den er i brug af en anden proces."

Du kan vælge en anden fil i stifinder eller lukke den helt ned og derefter prøve at gemme dokumentet, som du oprindeligt arbejdede med.

Filer gemt på en server

Hvis fejlen forekommer, når du prøver at åbne en fil, der er gemt på en server, er det muligt, at en anden bruger har dokumentet åbent. Nogle netværksprocesser, som sikkerhedskopierings- eller synkroniseringsprogrammer, kan også markere filen som værende i brug.

Fejlfinding

Revu 2018

Revu 2019

Fejlmeddelelse

Studio

Revu 20

Andre udgaver af denne artikel

Revu 2017 og ældre

Problem

Når du forsøger at åbne en PDF-fil, modtager du en meddelelse med følgende tekst:

Fejl under åbning af filen: "Filen er låst af en anden bruger. Vil du åbne en skrivebeskyttet kopi af denne fil?"

Årsag

Dette sker, når Windows ikke har en indbygget PDF-fremviser til at vise filer i ruden til forhåndsvisning. Windows bruger i stedet en tredjeparts PDF-fremviser, hvilket markerer filen som "låst" eller i brug.

Løsning 1: Skift standardfremviseren til PDF-filer

Revu 9.5 og nyere versioner indeholder en Bluebeam-"fremviser" til Windows Explorer, der ikke markerer filerne som værende "i brug".

Brugere af Revu 9 med version 9.0 til 9.2.1 kan downloade og installere denne gratis opdatering fra vores side Downloads og opdateringer.

Når du har bekræftet, at Revu 9.5 eller nyere er installeret, kan du indstille Bluebeam som standard PDF-fremviser ved at følge nedenstående trin:

  1. Åbn Revu.
  2. Klik på Hjælp> Administrator.
  3. Klik på fanen Revu i Administrator.
  4. Markér afkrydsningsfeltet Brug som standardfremviser til PDF-filer.
  5. Klik på OK.

Løsning 2: Rediger dine Revu-indstillinger

Du kan også forhindre denne meddelelse i at blive vist ved at deaktivere den i indstillingerne til Revu som beskrevet nedenfor.

Afhængigt af din version af Revu:

  1. Klik på Rediger > Indstillinger, eller brug tastaturgenvejen Ctrl+K.
    En liste over Revus tastaturgenveje er tilgængelig i menuen Hjælp og på vores websted.
  2. Klik på Dokument til venstre.
  3. Ryd afkrydsningsfeltet Meddel bruger, hvis filen er låst.
  4. Klik på OK for at gemme indstillingen og lukke Indstillinger.

Du kan ikke gemme en fil, hvis den er markeret som "i brug" i Adobe-fremviseren. Der vises en fejlmeddelelse med ordlyden "Dokumentet kunne ikke udgives. Processen kan ikke få adgang til filen, da den er i brug af en anden proces."

For at omgå dette skal du vælge en anden fil i Windows Stifinder for at få vist filen, og derefter prøve at gemme det dokument, du oprindeligt arbejdede med.

En bemærkning om filer gemt på en server

Hvis fejlen forekommer, når du prøver at åbne en fil, der er gemt på en server, er det muligt, at en anden person rent faktisk har dokumentet åbent. Noget andet at tage højde for er, at nogle netværksprocesser, som sikkerhedskopierings- eller synkroniseringsprogrammer, også kan markere filen som værende "i brug".

Fejlfinding

Revu 2017 og ældre

Fejlmeddelelse

Studio

Denne fejl opstår, når Windows ikke har en indbygget PDF-fremviser til at vise filer i ruden til forhåndsvisning.