Fejl: "Kunne ikke oprette forbindelse til Studio"
Gælder for:
- Revu 20
- Revu 2019
- Revu 2018
Problem
Når du prøver at oprette en konto, logge på eller uploade filer til Bluebeam Studio, ser du denne meddelelse:
Kunne ikke oprette forbindelse til Bluebeam Studio.
Årsag
Dette skyldes som regel, at firewallportene, der anvendes til Bluebeam Studio-forbindelser, sandsynligvis er blokerede som en del af din netværkssikkerhedspolitik.
Alternativt kan Bluebeam, afhængigt af dit land eller område, begrænse adgangen til Studio-tjenester på grund af eksportlovgivningen i USA og andre jurisdiktioner. Få mere at vide i afsnittet Eksportkontrol i vores slutbrugerlicensaftale.
Løsning
Kontakt din IT-afdeling for at bekræfte, at nedenstående porte ikke er blokerede for de angivne værter:
Globale tjenester:
*.amazonaws.com:443
*.gds.bluebeam.com: 443
*.login.okta.com:443
Amerikansk miljø:
*.bluebeam.com:443
Britisk miljø:
*.bluebeamstudio.co.uk:443
Australsk miljø:
*.bluebeamstudio.com.au: 443
Tysk miljø:
*.bluebeamstudio.de: 443
Svensk miljø:
*.bluebeamstudio.se: 443
Fejlfinding
Revu 2019
Fejlmeddelelse
Studio
Revu 20