Probleme beim Drucken – Druckvorgang dauert zu lange oder Dokumente werden nicht richtig ausgedruckt
Dieser Artikel bezieht sich auf:
- Revu 20
- Revu 2019
- Revu 2018
Problem
Beim Ausdrucken bestimmter PDF-Dateien treten Fehler auf bzw. Dokumente werden nicht richtig ausgedruckt oder der Druckvorgang dauert ungewöhnlich lange.
Ursache
Beim Ausdrucken einer Datei werden im Windows GDI sogenannte PostScript-Dateien erstellt, die an den physischen Drucker geschickt werden. Der Drucker konvertiert diese Dateien in Druckseiten.
Beim Konvertieren werden Schriftarten und andere Druckelemente in einzelne Datenpunkte zur Darstellung von Bögen, Transparenzen usw. umgewandelt und an den Drucker geschickt. Je mehr PostScript-Daten Ihre Datei enthält, desto länger dauert der Druckvorgang. Bei Dateien, die viel Text bzw. komplexere graphische Daten wie Linienzusammenführungen, Transparenz und Füllmuster enthalten, dauert das Ausdrucken daher länger.
Lösung
Zur Problembehebung gibt es mehrere Möglichkeiten:
Dokumente mit PCL-Druckertreiber ausdrucken
PCL-6-Treiber unterstützen kompatible Drucker bei der Übersetzung der GDI in PCL 6. Dadurch wird der Druckvorgang beschleunigt, da PCL-6-Befehle eng an Windows-GDI-Befehle angelehnt sind.
Sofern auf Ihrem Computer bereits ein PCL-6-Treiber für Ihren Drucker installiert ist, können Sie ihn folgendermaßen auswählen.
- Starten Sie den Druckvorgang in Revu. Klicken Sie dazu auf Datei > Drucken (Strg+P) .
- Wählen Sie die PCL-6-Version Ihres Druckers aus der Drop-down-Liste Name oben im Dialogfenster Drucken aus.Wenn kein PCL-6-Treiber aufgelistet ist, sollten Sie auf der Website des Herstellers nachschauen, ob ein solcher Treiber für Ihren Drucker angeboten wird.
- Klicken Sie auf Drucken.
Als Bild drucken
Falls sich das Problem dadurch nicht beheben lässt bzw. Sie sowieso mit einem PCL-6-Treiber drucken, probieren Sie bitte Folgendes: Wählen Sie in den Erweiterten Druckeinstellungen die Option Bild im Drop-down-Menü Druckmodul aus.
Dadurch wird das Dokument als Bild an den Drucker geschickt und nicht als Kombination aus unterschiedlichen Elementen.
So ändern Sie die Einstellung:
- Starten Sie den Druckvorgang in Revu. Klicken Sie dazu auf Datei > Drucken oder verwenden Sie die Tastenkombination Strg+P.
- Klicken Sie links unten auf die Schaltfläche Erweitert an.
Das Dialogfenster Erweiterte Druckeinstellungen wird geöffnet. - Wählen Sie Bild aus der Drop-down-Liste Druckmodul aus und klicken Sie dann auf OK, um das Dialogfenster Erweiterte Druckeinstellungen zu schließen.
- Klicken Sie auf Drucken.
Drucken in Revu (32-bit)
Wahrscheinlich arbeiten Sie aktuell mit Revu im 64-bit-Modus. Beim Drucken mit 32-bit-Treibern kann das zu Problemen führen. Deswegen steht Ihnen in Revu ein 32-bit-Modus zur Verfügung, mit dem Sie auch mit 32-bit-Treibern problemlos drucken können.
So führen Sie Revu im 32-bit-Modus aus:
- In Windows 10 klicken Sie auf Start > Bluebeam Software > Bluebeam Revu [Ihre Version] (32-bit).
- Beispielsweise wäre Revu 20 Bluebeam Revu 20 (32-bit)
- Sobald sich das Programm öffnet, versuchen Sie, ganz normal zu drucken.
Für relativ neue Drucker müssten auf der Website des Herstellers 64-bit-Treiber vorhanden sein. Falls der Hersteller nur 32-bit-Treiber anbietet, können Sie mit Revu nur im 32-bit-Modus drucken.
Fehlerbehebung
Revu 20
Revu 2019
Revu 2018