Studio-E-Mails werden nicht empfangen
Dieser Artikel bezieht sich auf:
- Alle Versionen von Revu
Problem
Sie erhalten entweder Ihre E-Mail-Verifizierung für Studio oder keine Einladungen bzw. Benachrichtigungen von Studio.
Ursache
Die E-Mails landen wahrscheinlich in Ihrem Spam-Ordner oder werden von Ihrem Netzwerkadministrator blockiert.
Lösung
Wenn Sie ein Studio-Konto über Bluebeam Revu oder mit Ihrem iPad anhand von Revu oder Vu für iPad erstellt haben, wurde Ihnen eine E-Mail zur Kontobestätigung von do-not-reply@bluebeamops.com gesendet. Sehen Sie in Ihrem Spam-Ordner nach, falls sich die Validierungs-E-Mail nicht in Ihrem Posteingang befindet. Wenn Sie die E-Mail zur Bestätigung auch dort nicht finden oder wenn Sie Ihr Konto bestätigen konnten, aber immer noch keine Studio E-Mails erhalten, müssen Sie sich an Ihre IT-Abteilung wenden, damit die Nachrichten nicht mehr blockiert werden.
Wenn Ihre Abteilung den SPF Record (Sender Policy Framework) zur Überprüfung autorisierter E-Mail-Absender verwendet, müssen folgende IP-Adressen zur Liste autorisierter Absender hinzugefügt werden:
- US: 54.240.43.6, 54.240.43.7
- DE: 76.223.184.4, 76.223.184.48
- SE: 23.251.241.6, 23.251.241.7
- AU: 69.169.234.170, 69.169.234.171
- UK: 23.249.219.49, 23.249.219.50
Anschließend können Sie Ihr Konto validieren und weiterhin E-Mails in Studio erhalten.
Fehlerbehebungen
Revu 2017 und älter
Revu 2018
Revu 2019
Revu 20
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