Angemeldet bleiben ist in Studio nicht mehr möglich
Dieser Artikel bezieht sich auf:
- Alle Versionen von Revu
- Cloud-Services US
- Cloud-Services UK
- Cloud-Services DE
- Cloud-Services SE
- Cloud-Services AU
Problem
„Angemeldet bleiben“/„Login-Daten speichern“ ist bei der Anmeldung in Studio nicht länger verfügbar.
Ursache
Wir haben kürzlich die BBID-Anmeldeseite aktualisiert und die Option „Angemeldet bleiben“/„Login-Daten speichern“ entfernt. Grund dafür sind Änderungen an unserem Service zur Verwaltung von Benutzeridentitäten und die daraus folgende notwendige Implementierung der neuesten Authentifizierungsprotokolle. Jetzt sind clientseitige Revu-Updates erforderlich, um die Authentifizierungstoken für Studio beizubehalten und zu aktualisieren, sodass Sie weiterhin angemeldet bleiben können.
Revu 20.2.60 und neuere Versionen umfassen den erforderlichen clientseitigen Support für unsere neuen Authentifizierungsprotokolle. Benutzer können sicher bei Studio angemeldet bleiben, wenn sie über dasselbe Gerät darauf zugreifen.
Aufgrund dieser notwendigen Änderungen werden die automatische Authentifizierung bei späteren Anmeldungen sowie die Beibehaltung von Anmeldedaten in Revu 20.2.50 und älteren Versionen nicht mehr unterstützt.
Fehlerbehebungen
Revu 2017 und älter
Revu 2018
Revu 2019
Revu 20
Studio