Fehler: „Es konnte keine Verbindung zu Studio hergestellt werden.“ | Revu 21
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Problem
Wenn Sie ein Konto erstellen, sich anmelden oder Dateien in Bluebeam Studio hochladen, wird Ihnen folgende Meldung angezeigt:
Es konnte keine Verbindung zu Bluebeam Studio hergestellt werden.
Ursache
Wenn diese Fehlermeldung erscheint, könnten die Firewall-Ports, die für Bluebeam Studio-Verbindungen verwendet werden, aufgrund der Sicherheitsrichtlinien deines Netzwerks blockiert sein.
Alternativ könnte Bluebeam je nach Land oder Region den Zugriff auf Studio-Dienste aufgrund der Exportbestimmungen der USA und anderer Gerichtsbarkeiten einschränken. Weitere Informationen findest du im Abschnitt Handels- und Exportrecht der Allgemeinen Nutzungsbedingungen für Services und Software.
Lösung
Kontaktieren Sie Ihre IT-Abteilung und lassen Sie sich bestätigen, dass die unten aufgeführten Ports für den jeweiligen Host nicht blockiert werden:
Globale Services:
*.amazonaws.com:443
*.gds.bluebeam.com:443
*.login.okta.com:443
US-Umgebung:
*.bluebeam.com:443
UK-Umgebung:
*.bluebeamstudio.co.uk:443
AUS-Umgebung:
*.bluebeamstudio.com.au:443
DE-Umgebung:
*.bluebeamstudio.de:443
SE-Umgebung:
*.bluebeamstudio.se:443
Fehlerbehebungen
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Fehlermeldungen
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