Fehler: „Es konnte keine Verbindung zu Studio hergestellt werden.“ | Revu 21

Verwenden Sie eine ältere Version von Revu?

Dieser Artikel bezieht sich auf:

  • Basics
  • Core
  • Complete

Problem

Wenn Sie ein Konto erstellen, sich anmelden oder Dateien in Bluebeam Studio hochladen, wird Ihnen folgende Meldung angezeigt:

Es konnte keine Verbindung zu Bluebeam Studio hergestellt werden.

Ursache

Wenn diese Fehlermeldung erscheint, könnten die Firewall-Ports, die für Bluebeam Studio-Verbindungen verwendet werden, aufgrund der Sicherheitsrichtlinien deines Netzwerks blockiert sein.

Alternativ könnte Bluebeam je nach Land oder Region den Zugriff auf Studio-Dienste aufgrund der Exportbestimmungen der USA und anderer Gerichtsbarkeiten einschränken. Weitere Informationen findest du im Abschnitt Handels- und Exportrecht der Allgemeinen Nutzungsbedingungen für Services und Software.

Dieser Fehler kann auch durch ein Problem mit unseren Cloud-Services entstanden sein. Dies wird oben auf der Seite angezeigt. Weitere Informationen findest du auf der Seite zum Status des Bluebeam-Cloud-Service.

Lösung

Kontaktieren Sie Ihre IT-Abteilung und lassen Sie sich bestätigen, dass die unten aufgeführten Ports für den jeweiligen Host nicht blockiert werden:

Globale Services:

*.amazonaws.com:443

*.gds.bluebeam.com:443

*.login.okta.com:443

US-Umgebung:

*.bluebeam.com:443

UK-Umgebung:

*.bluebeamstudio.co.uk:443

AUS-Umgebung:

*.bluebeamstudio.com.au:443

DE-Umgebung:

*.bluebeamstudio.de:443

SE-Umgebung:

*.bluebeamstudio.se:443

Revu ist proxyfähig und verwendet deinen Proxy automatisch, wenn dessen Konfiguration als gültig erkannt wird. Um Revu zur Verwendung des Proxys zu zwingen, wähle Revu > Einstellungen und anschließend Studio in der Seitenleiste. Wähle auf der Registerkarte „Optionen“ Proxy-Verwendung erzwingen aus.
Wenn zum Öffnen der oben stehenden Ports eine IP-Adresse eingegeben werden muss (statt des Hostnamens, was normalerweise bevorzugt wird), können Sie eine Namenserversuche durchführen oder einen Ping an die oben stehenden Hosts senden, um deren aktuelle IP-Adressen in Erfahrung zu bringen. Bitte wenden Sie sich an Ihre IT-Abteilung, um weitere Informationen zu erhalten.

Fehlerbehebungen

Revu 21

Fehlermeldungen

Studio

Hier erfährst du, wie du ein Problem beheben kannst, wenn du die Fehlermeldung erhältst, dass du keine Verbindung zu Bluebeam Studio herstellen konntest.