Revu se bloquea o se congela al abrir un archivo PDF

Se aplica a:

  • Revu 21
  • Revu 20

Problema

Revu se cuelga, se congela o provoca problemas gráficos en algunas computadoras Dell y Alienware que ejecutan la aplicación Alienware Command Center (AWCC). Es más probable que este problema ocurra en máquinas equipadas con una tarjeta gráfica externa (por ejemplo, NVIDIA GeForce) y un monitor externo configurado como pantalla no principal.

Los usuarios que ejecutan la aplicación AWCC también pueden experimentar problemas como texto borroso o ilegible o ciertos elementos desproporcionados. Si está experimentando estos problemas, consulte Problemas gráficos en los menús y la interfaz de Revu.

Causa

Lo más probable es que estos problemas estén relacionados con la forma en que el AWCC interactúa con los controladores de la tarjeta gráfica. Es posible que se inyecten errores de supervisión o de rendimiento en los controladores de la tarjeta gráfica, lo que provoca problemas de representación o gráficos en los monitores secundarios.

Solución

Actualización a la última versión de AWCC

Inicie la aplicación AWCC en su sistema. Se le solicitará que instale la última actualización. Después de actualizar, reinicie su sistema y nota si el problema persiste.

Desinstale AWCC de su sistema

Si actualizar a la última versión de AWCC no resolvió su problema, considere desinstalar la aplicación AWCC de su sistema. Al desinstalar, asegúrese de desinstalar Alienware Command Center, Alienware Command Center Suite y Alienware OC Controls.

Después de desinstalar las aplicaciones de AWCC, reinicie su sistema y nota si el problema persiste.

Habilitar la representación de software

Si el problema continúa después de intentar las soluciones anteriores, habilite la Representación de software. Revu puede renderizar documentos mediante renderizado de software o renderizado de hardware. La representación de hardware generalmente ofrece un mejor rendimiento y está habilitada de forma predeterminada. Por este motivo, no recomendamos deshabilitar la representación de hardware en la mayoría de los casos.

Para habilitar la representación de software, siga estos pasos:

  1. Ir a Revu > Preferencias .
  2. En la barra lateral de Preferencias, seleccione Avanzado.
  3. En el Tabulador Renderizado 2D, en el menú desplegable Motor de renderizado, Seleccionar software y luego Seleccionar Aceptar.

Si ninguna de las soluciones sugeridas resuelve este problema, comuníquese con nosotros.

Solución de problemas

Revu 20

Revu 21

Actuación