Problemas de contenido al imprimir desde Revit

Se aplica a:

  • Revu 20

Problema

El contenido se distorsiona, falta o se reformatea al imprimir desde Revit a la impresora o al complemento PDF de Bluebeam.

Este problema ya se ha resuelto. Consulte la Solución al final de este artículo para obtener instrucciones sobre cómo actualizar su entorno de Ventanas.

Causa

Los problemas recientes al usar la impresora PDF o el complemento Bluebeam están relacionados con las actualizaciones acumulativas de Windows 10, que se sabe que causan problemas con las impresoras de red. Este problema se ha reconocido en el siguiente artículo de soporte de Microsoft y actualmente se está trabajando en una solución.

Como este es un problema general que afecta a varios servicios de software PDF, las soluciones que se ofrecen a continuación están pensadas como soluciones temporales.

Microsoft finalizó el soporte para Windows 10, Office (2016-2019) y Outlook (2016-2019) el 14 de octubre de 2025. Para obtener un rendimiento y una compatibilidad óptimos, recomendamos actualizar a los productos más recientes de Microsoft.

Solución

Este problema ya se ha resuelto en una actualización reciente de Ventanas. Consulte la siguiente página de actualizaciones de versiones de Microsoft para obtener más información sobre esta versión, así como instrucciones para instalar la actualización.

Si instaló actualizaciones anteriores relacionadas con este problema, solo se descargarán e instalarán en su computadora las correcciones pertinentes.

Solución de problemas

Revu 20

Imprimiendo

El contenido se distorsiona, falta o se reformatea al imprimir desde Revit a la impresora o al complemento PDF de Bluebeam.