Error: «No se pudo conectar a Studio»

Se aplica a:

  • Revu 21
  • Revu 20

Problema

Cuando intentas crear una cuenta, iniciar sesión o subir archivos a Bluebeam Studio, ves este mensaje:

“No se pudo conectar a Bluebeam Studio”.

Causas

Este error puede deberse a cualquiera de las siguientes causas:

  • Los puertos de firewall que se usan para las conexiones de Bluebeam Studio podrían estar bloqueados por las políticas de seguridad de la red.

  • En función de tu país o región, es posible que Bluebeam esté restringiendo el acceso a los servicios de Studio debido a las leyes de exportación de Estados Unidos y otras jurisdicciones. Obtén más información en la sección Controles de exportación de nuestro Contrato de licencia para el usuario final.

  • Tu cuenta no tiene nombre para mostrar.

Este error también podría deberse a un problema con nuestros servicios en la nube, que se indicará en la parte superior de la página. Puede consultar la página de estado de los servicios de Bluebeam para obtener información más detallada.

Soluciones

Para los problemas con firewalls y restricciones

Consulta Permitir soluciones de Bluebeam por dominios o direcciones IP para los dominios y puertos utilizados por Revu, Studio y Bluebeam para web y dispositivos móviles. Si solo accedes a una región específica, permite únicamente los dominios necesarios específicos para esa región junto con los servicios globales requeridos.

Comuníquese con su departamento de TI para confirmar que los puertos estén desbloqueados para los hosts indicados.

Revu reconoce el proxy y lo utiliza automáticamente si su configuración se reconoce como válida. Para obligar a Revu a utilizar el proxy, selecciona Revu > Preferencias y, a continuación, selecciona Studio en la barra lateral. Desde la pestaña Opciones, selecciona Forzar uso de proxy.
Si es necesario ingresar una dirección IP para abrir los puertos anteriores (en lugar del nombre de host, que es lo preferido), puede realizar una búsqueda de servidor de nombres o hacer ping a los hosts anteriores para obtener sus direcciones IP actuales. Comuníquese con su departamento de TI para obtener más información.

Para los problemas con el nombre para mostrar

Para actualizar la configuración de la cuenta y proporcionar un nombre para mostrar, sigue estos pasos:

  1. Ve a la página Configuración de la cuenta Closedpara tu región.

    US Region
    UK Region
    DE Region
    AU Region
    SE Region

  2. A la derecha del campo Nombre para mostrar, selecciona Cambiar e introduce un nombre para mostrar.

  3. Selecciona Guardar.

Solución de problemas

Revu 21

Revu 20

Mensaje de error

Studio

Aprenda a solucionar el error “No se pudo conectar a Bluebeam Studio” si aparece al intentar crear una cuenta, iniciar sesión o subir archivos a Studio.