Error: «No se pudo conectar a Studio»
Se aplica a:
- Revu 21
- Revu 20
Problema
Cuando intentas crear una cuenta, iniciar sesión o subir archivos a Bluebeam Studio, ves este mensaje:
“No se pudo conectar a Bluebeam Studio”.
Causas
Este error puede deberse a cualquiera de las siguientes causas:
-
Los puertos de firewall que se usan para las conexiones de Bluebeam Studio podrían estar bloqueados por las políticas de seguridad de la red.
-
En función de tu país o región, es posible que Bluebeam esté restringiendo el acceso a los servicios de Studio debido a las leyes de exportación de Estados Unidos y otras jurisdicciones. Obtén más información en la sección Controles de exportación de nuestro Contrato de licencia para el usuario final.
-
Tu cuenta no tiene nombre para mostrar.
Soluciones
Para los problemas con firewalls y restricciones
Consulta Permitir soluciones de Bluebeam por dominios o direcciones IP para los dominios y puertos utilizados por Revu, Studio y Bluebeam para web y dispositivos móviles. Si solo accedes a una región específica, permite únicamente los dominios necesarios específicos para esa región junto con los servicios globales requeridos.
Comuníquese con su departamento de TI para confirmar que los puertos estén desbloqueados para los hosts indicados.
Para los problemas con el nombre para mostrar
Para actualizar la configuración de la cuenta y proporcionar un nombre para mostrar, sigue estos pasos:
-
Ve a la página Configuración de la cuenta
para tu región. -
A la derecha del campo Nombre para mostrar, selecciona Cambiar e introduce un nombre para mostrar.
-
Selecciona Guardar.
Solución de problemas
Revu 21
Revu 20
Mensaje de error
Studio
