Studion sähköposteja ei vastaanoteta.

Tämä koskee seuraavia:

  • Revu 21
  • Revu 20

Ongelma

Et saa Studio-vahvistussähköpostiasi etkä Studio-kutsuja ja -ilmoituksia.

Syy

Sähköpostisi todennäköisesti ohjataan edelleen roskapostikansioosi tai verkonvalvojasi estää ne.

Ratkaisu

Jos olet luonut Studio-tilin Bluebeam Revulla tai iPadilla Revu- tai Vu for iPad -sovelluksella, sinulle lähetettiin tilin vahvistussähköposti osoitteesta do-not-reply@bluebeamops.com. Tarkista roskapostikansiosi vahvistussähköpostin varalta, jos et ole saanut viestiä postilaatikkoosi. Jos et vieläkään löydä vahvistussähköpostia tai jos olet onnistunut vahvistamaan tilisi, mutta et vieläkään saa Studio-sähköposteja, sinun on otettava yhteyttä IT-osastoosi viestien eston poistamiseksi.

Jos osastosi käyttää SPF-tietuetta (Sender Policy Framework) valtuutettujen sähköpostin lähettäjien tarkistamiseen, heidän on lisättävä seuraavat IP-osoitteet valtuutettujen lähettäjien luetteloon:

  • Yhdysvallat: 54.240.43.6, 54.240.43.7
  • DE: 76.223.184.4, 76.223.184.48
  • KAAKKO: 23.251.241.6, 23.251.241.7
  • AU: 69.169.234.170, 69.169.234.171
  • Iso-Britannia: 23.249.219.49, 23.249.219.50

Kun tämä on tehty, voit vahvistaa tilisi ja jatkaa sähköpostien vastaanottamista Studiossa.

Vianmääritys

Revu 20

Revu 21

Studio

Opi korjaamaan ongelma "Kirjautuminen edellyttää vahvistettua sähköpostiosoitetta. Uusi vahvistussähköposti on lähetetty, mutta sitä ei ole vastaanotettu." Revu for Windowsissa.