I file non vengono caricati o scaricati in Studio perché l'orologio del computer non è corretto

Si applica a:

  • Revu 21
  • Revu 20

Problema

I file non vengono caricati o scaricati in una sessione Studio o Progetto, oppure viene visualizzato il messaggio: L'orologio di sistema non è impostato sull'ora corretta. Aggiorna l'orologio di sistema e riprova.

Errori di sessione Studio

  • Un caricamento non riuscito genera l'errore In attesa di caricamento , visualizzato in bianco dopo il nome del file.
    Elenco dei file con messaggio di errore di caricamento "In attesa di caricamento"

  • Un download non riuscito comporta la visualizzazione in rosso sia del nome del file sia dell'errore Download non riuscito .
    Elenco dei file con messaggio di errore di download "Download non riuscito"

Errori del progetto Studio

  • Quando si tenta di caricare un file in un progetto Studio, il caricamento non andrà a buon fine senza visualizzare alcun messaggio di errore.

  • Quando si tenta di scaricare un file da un progetto Studio, viene visualizzato il messaggio: L'orologio di sistema non è impostato sull'ora corretta. Aggiornare l'orologio di sistema e riprovare.

Causa

L'orologio del tuo computer non è corretto e differisce di oltre 15 minuti rispetto all'orologio del server Studio .

La soluzione

Correggi l'ora sull'orologio del tuo computer e poi prova a scaricare o caricare nuovamente i file. Per impostare l'ora, seguire i passaggi forniti da Microsoft . Dopo aver corretto l'ora, torna a Revu.

Risoluzione dei problemi

Revu 20

Revu 21

Messaggio di errore

Studio

Sistema e ambiente

I documenti in una sessione Studio o in un Progetto non vengono caricati o scaricati quando l'orologio del computer è errato e differisce di oltre 15 minuti rispetto all'orologio del server di Studio. Scopri come risolvere questo problema.