チュートリアル: カスタムの線スタイルセットと線スタイルの作成

線のスタイルは、多くの線や図形のマークアップで使用される線の外観を決定します。Revu には、いくつかのデフォルトの線のスタイルと、独自の線のスタイルを作成できる線スタイルエディターがプリロードされています。線のスタイルは整理しやすいようにセットにまとめられており、複数の線、テキスト、ベクターコンテンツを含めることができます。新しい線のスタイルが作成されると、[プロパティツールバー]、[線スタイルツールバー]、および [プロパティパネル] のスタイルリストに表示されます。

カスタムの線スタイルを作成するには、そのスタイルを保持するための線スタイルセットが必要です。線スタイルセットは線のスタイルを整理するもので、線のスタイルをインポートおよびエクスポートする仕組みを提供します。このチュートリアルでは、エンジニアリング用の線スタイルセットを作成し、次に電気パルス用の新しい線スタイルを作成します。

この機能は Core、Complete、またはMax プランでのみ利用可能です。
  1. [ファイル] > [新規 PDF] に移動します。
  2. [OK] を選択して、空白のドキュメントを作成します。
  3. [ツール] > [マークアップ] > [線] に移動し、PDF 上に任意の線を描画します。ESC キーを押して線を設定します。
  4. [プロパティ ツールバー] で [線のスタイル] > [管理] に移動します。プロパティ ツールバーが現在表示されていない場合は、[ツール] > [ツールバー] > [プロパティ ツールバー] に移動して表示します。

    プロパティパネル を使用することもできます。線を右クリックして[プロパティ] を選択して開き、[スタイル] >[管理] に移動します。

    どちらの方法でも、[線スタイルセットの管理] ダイアログが開きます。

  5. 選択 Add.[線スタイルセットの追加] ダイアログが表示されます。
  6. [新規] を選択し、[タイトル] 現場に エンジニアリング と入力します。

  7. 選択 OK.線スタイルセットの編集ダイアログが表示されます。

  8. 選択 Add.[線のスタイルを追加] ダイアログが表示されます。

  9. 電気 Pulse を 名前 現場に入力し、選択 OK。線スタイルエディターが表示されます。

  10. 選択 の左矢印にある コンポーネント リスト(上記で丸で囲まれているもの)。[コンポーネントの追加] ダイアログが表示されます。
  11. Type メニューから Dash を選択し、 OK を選択します。

  12. [コンポーネントの追加] ダイアログが閉じ、[線スタイルエディター] の [コンポーネント] の下に [ダッシュ] が表示されます。

    [ダッシュ] を選択し、[幅] を 6.0 に変更します。

  13. を、[コンポーネント] リストの左矢印で再度選択し、[テキスト] コンポーネントを追加します。

  14. 選択 OK.[コンポーネントの追加] ダイアログが閉じ、[テキスト] が [線スタイルエディター] のコンポーネントの下にリストされます。
  15. [テキスト] を選択し、以下を変更します。
    • [テキスト] 現場に E と入力します。
    • フォントサイズを 6 に設定します。

  16. 選択 OK.線スタイルエディターが閉じ、電気 Pulse が エンジニアリング 線スタイルセットの線スタイルとして表示されます。

  17. 「OK 」を2回選択してメインのワークスペースに戻ってください。これで電気 Pulseの線スタイルが利用できるはずです。スタイルメニューのプロパティツールバー、線スタイルツールバー、そしてプロパティパネルから利用できます。