Registratiefout: "Het serienummer en de productcode kunnen niet worden gevalideerd"

Van toepassing op:

  • Revu 20

Probleem

Als u Revu probeert te registreren, wordt de volgende foutmelding weergegeven:

Het serienummer en de productcode kunnen niet gevalideerd worden.

Oorzaak

Deze foutmelding wordt weergegeven als het serienummer of de productcode verkeerd zijn ingevoerd of bij een andere versie of editie van Revu horen.

Oplossing

Controleer uw licentiecertificaat

Het eerste dat u moet doen is bevestigen dat de volgende informatie overeenkomt met uw licentiecertificaat van registration@bluebeamops.com:

  • Versie (bijv. Standard, eXtreme).
  • Versienummer (bijv. (2019)
  • Serienummer
  • Productcode

Als u uw Licentiegegevens niet kunt vinden, raadpleeg dan Uw Revu-productcode vinden.

  1. Als de geïnstalleerde software overeenkomt met wat op het Licentiecertificaat staat:
    1. Klik in het dialoogvenster van de foutmelding op OK.
    2. Kopieer en plak het serienummer en de productiecode die in het licentiecertificaat staan in het dialoogvenster Registratie.
    3. Klik op Registreren.
      De licentiecodes kunnen tekens bevatten die op elkaar lijken en dus verkeerd gelezen kunnen worden.
  2. Als de geïnstalleerde software niet overeenkomt met de informatie op het Licentiecertificaat, volgt u deze stappen om de huidige installatie te vervangen door de juiste software:

    A. Verwijder de huidige installatie als u een oudere versie van Revu moet installeren:

    1. Klik in het dialoogvenster van de foutmelding op OK.
    2. Klik op Als proefversie gebruiken of op Annuleren onderaan het dialoogvenster Registratie om de installatie te voltooien.
    3. In Windows 10/11: Klik met de rechtermuisknop op Start en vervolgens bovenaan op Apps en functies.
      Microsoft heeft op 14 oktober 2025 de ondersteuning voor Windows 10, Office (2016-2019) en Outlook (2016-2019) beëindigd. Voor optimale prestaties en compatibiliteit raden we aan te upgraden naar de nieuwste Microsoft-producten.
      In Revu voor Mac: Zoek Revu in de map Toepassingen en verplaats deze naar de Prullenbak.
    4. Selecteer Bluebeam Revu en klik op Verwijderen.
    5. Volg de instructies op het scherm om de software te verwijderen.

    B. Download en installeer de juiste software:

      1. Download het juiste installatiebestand van onze website. Sla het op uw harde schijf op.
        Gebruikers vanRevu voor Windows: Download en installeer alleen de software-editie (Standard, CAD of eXtreme) en het versienummer dat op het licentiecertificaat wordt vermeld.
        De volledige Revu-installatiehandleiding kunt u hier lezen.

        Installatie van Revu voor Mac:
        Controleer ook de compatibiliteitsinformatie van Revu voor Mac voor versie 1.x of 2.x, afhankelijk van de versie die u probeert te installeren.
    1. Zoek het installatieprogramma en dubbelklik hierop. Volg de instructies op het scherm.
    2. Kopieer en plak het serienummer en de productcode op het licentiecertificaat in de relevante velden in het dialoogvenster Registratie.
    3. Klik op Registreren.
  3. Als de registratie nog steeds mislukt, neem dan contact met ons op en zorg dat u alle details over het probleem doorgeeft, samen met het serienummer en de productcode die u invoert.

Problemen oplossen

Revu 20

Foutbericht

Licenties en registratie

Ontdek wat u moet doen als het bericht 'Het serienummer en de productcode konden niet worden gevalideerd' verschijnt wanneer u Bluebeam Revu probeert te registreren.