Bluebeam -account wordt weergegeven als Onbetaald

Van toepassing op:

  • Revu 21

Probleem

U hebt een Bluebeam -abonnement aangeschaft of bent met een Proefversie begonnen, maar Revu geeft uw account nog steeds weer als Pakket: Onbetaald/Niet toegewezen.

Oorzaken

Uw account kan om de volgende redenen als 'Niet toegewezen' worden weergegeven:

  • U bent uitgenodigd als eindgebruiker, maar heeft de e-mailuitnodiging nog niet geaccepteerd en uw account nog niet geactiveerd.
  • Er is geen abonnementsplaats aan u toegewezen.
  • Windows 7 is op uw computer geïnstalleerd. Revu 21 is niet compatibel met Windows 7.
  • U hebt een licentie voor een oudere versie van Revu.
  • U hebt Revu 21 geïnstalleerd zonder een abonnement te kopen of u aan te melden voor een Proefversie.
  • Voorheen had u toegang tot het abonnement, maar nu wordt in uw account de status Niet betaald/Niet toegewezen weergegeven.

Oplossingen

U heeft de uitnodiging per e-mail niet geaccepteerd

Controleer uw inbox op een e-mail van no-reply@bluebeamops.com met de titel 'U bent uitgenodigd voor een Bluebeam-account' en klik op Uitnodiging accepteren.

Je hebt jezelf geen abonnementstoewijzing toegewezen

Als u een Org Admin bent, moet u de abonnementstoegang voor gebruikers op uw account wijzigen, anders hebben ze alleen-lezentoegang tot Revu 21 en Bluebeam op het web en mobiel. Als u een eindgebruiker bent, moet u contact opnemen met uw Org Admin op het account en de volgende stappen laten uitvoeren:

  1. Meld u aan bij Org Admin als u dat nog niet bent.
    Zorg ervoor dat u bent afgemeld bij Revu 21 voordat u uw account aan een abonnement toewijst.
  2. Ga in uw account naar Gebruikers.
  3. Zoek het e-mailadres van uw account en selecteer het Selectievakje naast uw naam.
  4. Selecteer Plan wijzigen.
  5. Kies een abonnement met beschikbare seats.
  6. Selecteer Wijzigingen opslaan

Windows 7 is op uw computer geïnstalleerd

Revu 21 is alleen compatibel met Windows 10 en Windows 11. Om u aan te melden bij Revu 21, moet u upgraden naar een compatibele versie van Windows.

Microsoft heeft op 14 oktober 2025 de ondersteuning voor Windows 10, Office (2016-2019) en Outlook (2016-2019) beëindigd. Voor optimale prestaties en compatibiliteit raden we aan te upgraden naar de nieuwste Microsoft-producten.

U heeft een licentie voor een oudere versie van Revu

Revu is overgestapt van een Licentie model naar een abonnementsmodel. Als u een licentie voor Revu 20 en eerder hebt, moet u upgraden naar Revu 21 of de juiste versie installeren via de pagina Oudere software downloaden .

U hebt Revu 21 geïnstalleerd zonder een abonnement te kopen of u aan te melden voor een Proefversie

In tegenstelling tot eerdere versies van Revu moet u een abonnement aanschaffen of u aanmelden voor een proefversie om toegang te krijgen tot Revu 21. Als u nog geen Bluebeam ID (BBID) hebt Maken, kunt u er een Maken via het registratieproces. Als u al een BBID hebt, selecteert u uw regio, voert u uw e-mailadres in en selecteert u 'Probeer het vandaag nog'. Het volgende bericht verschijnt: "Het lijkt erop dat u al een Bluebeam -gebruiker bent. U kunt uw nieuwe gratis Proefversie starten door hier te klikken. Klik op de koppeling om uw Proefversie te starten.

U had voorheen toegang via een abonnement, maar nu niet meer

Probeer de volgende oplossingen om weer toegang te krijgen tot uw Basics-, Core-, Complete- of Max-abonnement.

  1. Open Revu 21.
  2. Selecteer uw e-mailadres in de rechterbovenhoek.
  3. Selecteer de knop Vernieuwen.

De knop Afmelden wordt tijdelijk grijs en uw abonnement wordt weer ingesteld op de oorspronkelijke rechten.

Als deze tijdelijke oplossing het probleem niet verhelpt, probeer u dan af te melden en opnieuw aan te melden. Om dit te doen:

  1. Selecteer Afmelden.
  2. Sluit alle geopende exemplaren van Revu 21 op uw apparaat/apparaten.
  3. Wacht tien seconden.
  4. Heropen Revu 21.
  5. Selecteer Aanmelden en voer uw BBID-e-mailadres en wachtwoord in.
  6. Selecteer uw e-mailadres in de rechterbovenhoek en controleer of het juiste abonnementsplan onder uw accountgegevens staat.

Als deze tijdelijke oplossing het probleem niet oplost, kunt u of een IT-beheerder proberen de naam van het programma te wijzigen naar .dat bestanden. Om dit te doen:

  1. Sluit Revu 21.
  2. Openen de Windows Verkenner en navigeer naar het volgende bestandspad:
    C:\Users\<Your Windows User Name>\AppData\Local\Bluebeam\Revu\21
    AppData is standaard een verborgen map. Als u het niet ziet, Selecteren u Weergave > Opties > Weergave > Bestanden en mappen > Verborgen bestanden, mappen en stations weergeven boven aan het Verkenner-venster.
  3. Klik met de rechtermuisknop op NamedUser.dat en selecteer Naam wijzigen. Voeg _old toe aan het einde van de bestandsnaam.
  4. Navigeer naar het volgende bestandspad:
    C:\Gebruikers\<Your Windows User Name>\AppData\Local\Bluebeam\Revu\21\Pakketten
  5. Klik met de rechtermuisknop op entitlement.dat en selecteer Naam wijzigen. Voeg _old toe aan het einde van de bestandsnaam.
  6. Open Revu opnieuw en meld u aan.

Uw abonnementsplan zou nu onder uw accountgegevens moeten worden weergegeven. Als deze oplossing niet werkt, dien dan een ticket in.

Revu 21

Problemen oplossen

Abonnementen

U hebt een Bluebeam-abonnement gekocht, maar in Revu wordt uw account nog steeds weergegeven als Pakket: Niet toegewezen.