Error: OCR requires using the 64-bit version of Revu
Applies to:
- Revu 20
Problem
The following message displays when you try to run OCR on a PDF document in Revu eXtreme:
OCR requires using the 64-bit version of Revu installed on this operating system.
Cause
This warning appears when you run OCR using Revu (32-bit). When installing Revu eXtreme (2017 and above) on 64-bit Windows, both 64-bit and 32-bit versions of the Revu application are included. The 64-bit version is called Bluebeam Revu, while the 32-bit version is called Bluebeam Revu (32-bit).
Using the 64-bit version of Revu is recommended, because 64-bit applications can use more memory on 64-bit Windows. Revu (32-bit) is included to solve some legacy compatibility issues, such as printer drivers that don't correctly support printing from 64-bit applications.
Solution
Close Revu (32-bit) and reopen the PDF document in Bluebeam Revu, instead of Bluebeam Revu (32-bit):
- Open the 64-bit version of Revu:
- In Windows 10 and 11: Click Start > Bluebeam Software > Bluebeam Revu.
- In Windows 8.1: Click Start, type Bluebeam Revu, then click Bluebeam Revu.
- In Windows 7 SP1: Click Start > All Programs > Bluebeam Software > Bluebeam Revu.
- When Revu opens, select the PDF in the Recents list of the File Access (Alt+A) panel.
- Click Document > OCR (Ctrl+Shift+O).
Troubleshooting
Document Processing
Revu 20