Error: OCR requires using the 64-bit version of Revu

Applies to:

  • Revu 20

Problem

The following message displays when you try to run OCR on a PDF document in Revu eXtreme:

OCR requires using the 64-bit version of Revu installed on this operating system.

Cause

This warning appears when you run OCR using Revu (32-bit). When installing Revu eXtreme (2017 and above) on 64-bit Windows, both 64-bit and 32-bit versions of the Revu application are included. The 64-bit version is called Bluebeam Revu, while the 32-bit version is called Bluebeam Revu (32-bit).

Using the 64-bit version of Revu is recommended, because 64-bit applications can use more memory on 64-bit Windows. Revu (32-bit) is included to solve some legacy compatibility issues, such as printer drivers that don't correctly support printing from 64-bit applications.

This error does not occur when running Revu eXtreme on 32-bit Windows. However, using 64-bit Windows with OCR is recommended, because of the additional memory available to application in a 64-bit OS.

Solution

Close Revu (32-bit) and reopen the PDF document in Bluebeam Revu, instead of Bluebeam Revu (32-bit):

  1. Open the 64-bit version of Revu:
    1. In Windows 10 and 11: Click Start > Bluebeam Software > Bluebeam Revu.
      Microsoft ended support for Windows 10, Office (2016-2019), and Outlook (2016-2019) on October 14, 2025. For optimal performance and compatibility, we recommend upgrading to the latest Microsoft products.
  2. When Revu opens, select the PDF in the Recents list of the File Access (Alt+A) panel.
  3. Click Document > OCR (Ctrl+Shift+O).

Troubleshooting

Document Processing

Revu 20