Can’t make custom columns or statuses in a Session
Applies to:
- Revu 21
- Revu 20
Problem
When working in a Session, you can’t make custom columns or new statuses.
Cause
When working in a Session, you can only use custom columns or statuses that were made prior to adding the document to the Session. Once the document is in a Session, the creation of any new custom columns or statuses is disabled.
Solution
If you need to create custom columns or statuses, you’ll have to move your document out of the Session and take it offline. With the document offline, create any new columns or statuses for the document, along with any other content changes. When you’re finished, re-upload the document to the Session.
To do this:
- While you’re in a Session, go to File > Save As and save a local copy of the document.
- Open the document offline.
- Create custom columns, statuses, or make content edits as needed.
- Save the updated document. Please note, if the original document is still in the Session, the filenames cannot be the exactly the same.
- Upload the document to your Session.
You should now see your custom columns or statuses in the Session.
Troubleshooting
Revu 20
Revu 21
Studio
Markup