Error: "Could not connect to Studio"
Applies to:
- Revu 21
- Revu 20
Problem
When you try to create an account, log in, or upload files to Bluebeam Studio, you see this message:
"Could not connect to Bluebeam Studio."
Causes
This error can appear due to any of the following causes:
-
The firewall ports used for Bluebeam Studio connections could be blocked due to your network security policies.
-
Depending on your country or region, Bluebeam may be restricting access to Studio services due the to export laws of the United States and other jurisdictions. Learn more in the Export Controls section of our End-User License Agreement.
-
A display name isn't set for your account.
Solutions
For issues with firewalls and restrictions
See Whitelist Bluebeam solutions by domains or IP addresses for the domains and ports used by Revu, Studio, and Bluebeam on web and mobile. If you are only accessing a specific region, allowlist only the necessary domains specific for that region along with the required global services.
Contact your IT department to confirm that the ports are unblocked for the indicated hosts.
For issues with your display name
To update your account settings and provide a display name, follow these steps:
-
Go to the Account Settings page
for your region. -
To the right of the Display Name field, select Change and enter a display name.
-
Select Save.
Troubleshooting
Revu 21
Revu 20
Error Message
Studio
