Session markups are locked and can’t be edited
Applies to:
- Revu 21
- Revu 20
Problem
You're unable to edit your own markups or those placed by another Studio Session attendee.
Cause
Markups placed on a PDF before it's uploaded to Studio aren't editable in a Session even if you originally placed them. Additionally, markups placed by another attendee in an active Session can only be edited by that same attendee.
Solution
While markups in these instances are locked to maintain document integrity, the following steps allow you to make changes and share them with the rest of the Session attendees.
- Log in to Studio and join the Session.
- Open the Session PDF with the markups you'd like to edit.
- If permissions allow, go to File > Save As, and save the PDF to your local or shared drive.
- Reopen the PDF in Revu and edit markups as needed.
- Rejoin the Session and select Add File.
In Revu 21, you can only add files to a Session if you have a Core or Complete subscription. If you're a Basics subscriber, you need to request full control permissions from the Session host.
- From the File Explorer, select the PDF your updated markups and upload it to the active Session as a new version.
Troubleshooting
Revu 20
Revu 21
Studio